Linux Mint 5 Elyssa - BETA 032 is out!

Releases and other announcements.
Please don't post support questions here
Forum rules
Section reserved for the team. You can reply to announcements here but not post new topics.Please do not add support questions to threads here,use the appropriate support forum instead
User avatar
67GTA
Level 6
Level 6
Posts: 1300
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by 67GTA »

alan2273 wrote:I have just installed the beta version and have run into a few problems.
Specs.
AMD 64 X2 4600
Foxcon mobo
2 X 1GB 633 Crucial memory
2 X 160 IDE hard drives
MSI 7600 Gt graphics card
Antec 400W PSU.

When I tried to partition the hard drive with Daryna on in the guided section it froze at 50%.
So I wiped Daryna and used guided again to install on the whole hard drive and it was sucessful.

I only have 2 options for the Desktop resolution, 640 and 320, although I have downloaded and install the 168.12 Nvidia drivers through Envy and enabled the restricted drivers.

I have a 17" TFT with a native resolution of 1240 X 1080.

Is there any way to force it to use the correct resolution, as I did not have this problem with Celina or Daryna.

Any help appreciated, as using the Alt/mouse pointer to move the screen around is a bit of a pain.
It is the new xorg causing this. Sometimes it doesn't auto configure correctly. If you have the nvidia driver installed, you should be able to run

Code: Select all

sudo nvidia-xconfig
from a terminal to get your res right. You can also run

Code: Select all

sudo displayconfig-gtk
if your hardware is detected correctly.If those don't work, then you might have to manually edit xorg. I got one of my installs configured correctly by booting up the Daryna live CD, and copying the xorg.conf. I then deleted the Elyssa xorg.conf and pasted Daryna's. If all else fails, and you know the correct settings for your monitor/graphics card, we can help you edit xorg by hand.
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke

Lantesh
Level 6
Level 6
Posts: 1214
Joined: Sat Apr 12, 2008 1:02 pm

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by Lantesh »

I don't know if it's a Wine (running the RC1 version) bug, or an Elyssa bug, but while trying to rip one of my movies in DVD Shrink the entire system keeps freezing up. Nothing short of a cold start will get things going again. Control-Alt-Backspace is completely ineffective. This was never an issue for me in Daryna...same system same hardware. I suppose it could be the particular movie, but I doubt it. My CPU meter is pegging out at 100% while trying to do the operation.

Edit: For comparison I ripped the same DVD using K9Copy and it worked on the first try.
Last edited by Lantesh on Fri May 23, 2008 2:03 pm, edited 1 time in total.

Guest

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by Guest »

Is there already a way to upgrade Daryna to Elyssa? Can I simply do a repository change, then apt-get dist-upgrade?

Thanks for this work.

Olivier.

User avatar
GoustiFruit
Level 4
Level 4
Posts: 269
Joined: Wed Sep 12, 2007 11:07 am

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by GoustiFruit »

Anyone tried Pan on a non english system ? Mine does not get translated (it seems do be the only app), it was in Daryna.

felipe1982
Level 2
Level 2
Posts: 52
Joined: Sun Nov 25, 2007 6:40 pm
Location: Brisbane, Australia
Contact:

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by felipe1982 »

I get "suspend failed" when I return from suspend-to-ram, although it worked fine, without a hitch. What could be the problem?

I have compaq nx7400 laptop, intel graphics, ipw3945 wireless ... anything else needed?

User avatar
67GTA
Level 6
Level 6
Posts: 1300
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by 67GTA »

Wine applications won't start through Mintmenu. They open fine with the terminal, or Gnome menu.

EDIT: Default menu entries work fine(wine config/notepad). Games/apps installed with wine won't open.
Last edited by 67GTA on Fri May 23, 2008 4:26 pm, edited 1 time in total.
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke

Husse
Level 23
Level 23
Posts: 18677
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by Husse »

Guest wrote:Is there already a way to upgrade Daryna to Elyssa? Can I simply do a repository change, then apt-get dist-upgrade?

Thanks for this work.

Olivier.
NEVER, NEVER USE apt-get dist-upgrade UNLESS you have the proper repos for the version of Mint you use
As Mint also uses the Ubuntu repos you would get a complete mess
There's more to say but this is the important part
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

Husse
Level 23
Level 23
Posts: 18677
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by Husse »

There's a bug in sudo su
you get
Your account has expired; please contact your system administrator
su: User account has expired
Sudo only works ok
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

felipe1982
Level 2
Level 2
Posts: 52
Joined: Sun Nov 25, 2007 6:40 pm
Location: Brisbane, Australia
Contact:

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by felipe1982 »

Husse wrote:There's a bug in sudo su
you get
Your account has expired; please contact your system administrator
su: User account has expired
Sudo only works ok
Is it a bug? The account is expired because the password for root in /etc/shadow is "!". I will admit (I almost wrote "admint") that this is the first time I see this warning when using "sudo su -"

tuxStyle@

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by tuxStyle@ »

Husse wrote:
Guest wrote:Is there already a way to upgrade Daryna to Elyssa? Can I simply do a repository change, then apt-get dist-upgrade?

Thanks for this work.

Olivier.
NEVER, NEVER USE apt-get dist-upgrade UNLESS you have the proper repos for the version of Mint you use
As Mint also uses the Ubuntu repos you would get a complete mess
There's more to say but this is the important part
The only problem is:
Me (and maybe others) can't afford to do a fresh install every time a new version is out.... so, we need upgrade.

Which are the repos we need for mint upgrade?
I can manually change the repos for Ubuntu ... but what are the repos for Mint5?

User avatar
Steely
Level 3
Level 3
Posts: 101
Joined: Sun Mar 16, 2008 5:29 pm

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by Steely »

Several reasons for not wanting to go for clean installs include connection speed, isp download caps and fees for going over, and in many countries high speed connections are expensive. I would hate to attempt to install and maintain any linux distro with a dialup connection.

Dale

p.s APTonCD can come in handy if you turf your system and don't want to download everything all over again and can be used on more than one computer.

miraceti
Level 1
Level 1
Posts: 15
Joined: Fri Sep 28, 2007 9:55 pm

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by miraceti »

Hi Clem,

Just a bug report:

On my AMD64 Athlon 3200 2Gig the Live CD works fine, it boots up and runs without issue, though I have not extensively tested it. However when I install it to a hdd it fails to boot, it gets to the "Linux Mint" screen with the green graph moving under the text and there it stays. I have verified that there is no problem with the hdd, other distros work fine on it. The installation proceeds flawlessly too, no problem at all.

Regards

Bevan

User avatar
habtool
Level 1
Level 1
Posts: 9
Joined: Tue Jan 30, 2007 8:01 am
Location: Ireland

Elyssa flashplugin 10 update error

Post by habtool »

Preparing to replace flashplugin-nonfree 10.0.b218-0ubuntu3 (using .../flashplugin-nonfree_10.0.b218-0ubuntu3_i386.deb) ...
Unpacking replacement flashplugin-nonfree ...
Setting up flashplugin-nonfree (10.0.b218-0ubuntu3) ...
download or license refused
The Flash plugin is NOT installed.


The error is : download or license refused

I have downgraded to version 9.

Just a heads up to the devs that there is a problem.

Husse
Level 23
Level 23
Posts: 18677
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by Husse »

tuxStyle@ wrote:
Husse wrote:
Guest wrote:Is there already a way to upgrade Daryna to Elyssa? Can I simply do a repository change, then apt-get dist-upgrade?

Thanks for this work.

Olivier.
NEVER, NEVER USE apt-get dist-upgrade UNLESS you have the proper repos for the version of Mint you use
As Mint also uses the Ubuntu repos you would get a complete mess
There's more to say but this is the important part
The only problem is:
Me (and maybe others) can't afford to do a fresh install every time a new version is out.... so, we need upgrade.

Which are the repos we need for mint upgrade?
I can manually change the repos for Ubuntu ... but what are the repos for Mint5?
I don't think you understood, and I agree that it is a bit "odd"
If you do a dist-upgrade in Mint Daryna with Hardy repos enabled the result is no longer Mint, but a mess. You can enable the Hardy repos and carefully install single apps and you can have Gutsy repos for Daryna and do a dist-upgrade (not recommended)
Why a mess? Mint and Ubuntu use different versions of the same file in some cases and with Hardy repos in Daryna the Hardy files are newer - result Mint files overwritten and at worst dependency hell
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

MagnusB
Level 6
Level 6
Posts: 1252
Joined: Sun Nov 18, 2007 12:39 pm
Location: Norway

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by MagnusB »

Could the sources.list url be moved to a separate announcement? It is kind of hard finding the URL in between the almost 30 pages on this announcement...
Image
You're not drunk if you can lie on the floor without holding on.
--Dean Martin

rivenought
Level 5
Level 5
Posts: 777
Joined: Wed Apr 09, 2008 10:34 am

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by rivenought »

I can verify the exact same problem after the update to Firefox 3.0 RC1 today. No flash at all. I do not have the Google toolbar, so I cannot verify that. I just wanted to help give a heads up before anyone updates. Maybe a fix will be forthcoming soon.

Husse
Level 23
Level 23
Posts: 18677
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by Husse »

The FF problems will be fixed either upstream by Ubuntu, by us or by the providers of the plugins and addons (Hopefully :))
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

User avatar
Zwopper
Level 10
Level 10
Posts: 3078
Joined: Fri Nov 30, 2007 12:20 pm
Location: Deep in the Swedish woods
Contact:

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by Zwopper »

Flash works fine for me! After the update of FF, I was proposed with a new non-free flash plugin, maybe that's what did it?!
Image
My artwork at deviantART | My Band - Electric Alchemea
CREA DIEM!

Lenovo U330P | i5 | 16GB | 128GB - SSD | Elemantary OS 0.4

User avatar
67GTA
Level 6
Level 6
Posts: 1300
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by 67GTA »

The flash problem is a weird one. Some people got the new flash, and some did not. I didn't get the new flash, so I uninstalled flashplayer-nonfree and flashplugin-nonfree in synaptic. Then I installed flash from the Adobe site, and all is well again. There is some kind of package conflict. The flashplayer-nonfree package did not have a re-install option.
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke

User avatar
clem
Level 12
Level 12
Posts: 4153
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Re: Linux Mint 5 Elyssa - BETA 032 is out!

Post by clem »

There's a little problem with the current flash package in the repositories, but there is a workaround. You first need to remove flashplugin-nonfree, then update the repositories, then install it again.

I'll be replacing the package with a better one soon... keep in mind that you're currently on a BETA branch though :)

Clem
Image

Locked

Return to “Releases & Announcements”