LMDE 201303 released!

Releases and other announcements.
Please don't post support questions here
Forum rules
Section reserved for the team. You can reply to announcements here but not post new topics.Please do not add support questions to threads here,use the appropriate support forum instead
M_aD
Level 4
Level 4
Posts: 204
Joined: Sun Apr 27, 2008 9:03 am
Location: Belgium
Contact:

Re: LMDE 201303 released!

Post by M_aD »

revelationman wrote: .....but from the last post this OS sounds like a Debian tester only and nothing more.....
It's not....
User avatar
ajt007
Level 1
Level 1
Posts: 31
Joined: Tue Dec 16, 2008 12:00 pm
Location: USA

Re: LMDE 201303 released!

Post by ajt007 »

I just did a fresh install of LMDE 201303 Cinnamon 32-bit on my AMD64 desktop. This is the best I’ve seen. The live installer is smooth and simple to use. In general this is my new favorite Debian based system. After the install it was not necessary to add or remove anything. That is truly amazing. Thank you to all involved. Personally I could not think of a good reason to use anything else. I can trash all the notes I’ve kept since LMDE was first made available. The notes are no longer needed. Thank you zerozero for all your help along the way.
Acer Aspire Desktop PC - AMD Athlon X2 Dual Core 5500+ 2.8GHz, 4GB RAM, 350 HDD, DVDRW
User avatar
excollier
Level 4
Level 4
Posts: 454
Joined: Mon Oct 01, 2012 3:31 pm
Location: Donegal, Ireland

Re: LMDE 201303 released!

Post by excollier »

I am a relative newbie with linux, I installed Mint 13 Cinnamon last summer as a dual boot with Vista, and I am very impressed with it, I only boot Vista to get it's updates and patches occasionally, I never actually use it for anything.
Now that I am reasonably familiar with LM 13, would it be advisable to replace it with LMDE? I have tried it live and it is obviously familiar to me, but would it be a wise switch?
I am not a serious computer user, but I like to try out new distros all the time.
LMDE works very fast from a usb, almost as quick as my hdd installed LM 13, which is impressive for a live test.
Registered Linux user #557695
Mint 17.3 XFCE &Debian 9.1 XFCE dual boot (desktop), Raspbian Jessie (Raspberry Pi)
Windows 10 VM (I know) so I can work from home.
zerozero
Level 16
Level 16
Posts: 6477
Joined: Tue Jul 07, 2009 2:29 pm

Re: LMDE 201303 released!

Post by zerozero »

@ajt007
most welcome :P
excollier wrote:Now that I am reasonably familiar with LM 13, would it be advisable to replace it with LMDE? I have tried it live and it is obviously familiar to me, but would it be a wise switch?
I am not a serious computer user, but I like to try out new distros all the time.
if you keep within the default repos and update-pack flow you should be fine 8)
Image

[ bliss of ignorance ]
User avatar
excollier
Level 4
Level 4
Posts: 454
Joined: Mon Oct 01, 2012 3:31 pm
Location: Donegal, Ireland

Re: LMDE 201303 released!

Post by excollier »

Thanks.
Registered Linux user #557695
Mint 17.3 XFCE &Debian 9.1 XFCE dual boot (desktop), Raspbian Jessie (Raspberry Pi)
Windows 10 VM (I know) so I can work from home.
reboothell
Level 1
Level 1
Posts: 3
Joined: Fri Apr 19, 2013 2:08 pm

Re: LMDE 201303 released!

Post by reboothell »

I second the comment on the 'not ready for prime time' above, and not just on virtualbox, on which I have the same 3D issue. Thinking the release would be bug free, I also installed the new LMDE 2013 x64 on the real PC and it fails to boot every other turn, and frequently freezes when shutting down as well. Something not quite right yet and a disservice to Mint and their users to release simply on a date to keep up with other distributions. Please work out the bugs before releasing a version...please.

If of any help, the installation is on an OCZ SSD with an AMD FX 6200, Radeon HD 7700 and 32 G of kingston RAM, Gigabyte mobo

BTW, don't let what's said be interpreted the wrong way. If I installed Mint it is because I like it VERY much and it is the only real LRS alternative to vanilla Debian, now that Ubuntu has sold our souls for $$$ ;^)
M_aD
Level 4
Level 4
Posts: 204
Joined: Sun Apr 27, 2008 9:03 am
Location: Belgium
Contact:

Re: LMDE 201303 released!

Post by M_aD »

reboothell,

Feel free to jump in as a tester of the iso's the next time and report those bugs so they can be fixed before release, now it's too late. From my point of view it could be kernel related because i had this issue on Debian too with the same kernel and i'm sure it will be updated in the next Update Pack somewhere in the near future.
User avatar
lKingjr
Level 5
Level 5
Posts: 807
Joined: Tue Jun 30, 2009 7:09 pm

Re: LMDE 201303 released!

Post by lKingjr »

I have to say at least some people must live in a fantasy land. There has been no "bug free" OS in the history of computers nor will there be. If you are waiting for one you will have a very long wait.

LMDE MATE runs fine in VirtualBox and as far as any 3D issues, VirtualBox itself has many, many "bugs" trying to run 3D. I have never had any distro running Cinnamon work correctly in VirtualBox.

"bug free" LOL

edit: I have to correct something I just said, all OS's come with bugs for free. :)
there are three groups of people in the world. those that can count, and those that can't.
iMac 3.4 GHz Intel Core i7 32GB NVIDIA GeForce GTX 680MX 2048 MB
Matt3223
Level 1
Level 1
Posts: 40
Joined: Fri Nov 06, 2009 8:10 pm

Re: LMDE 201303 released!

Post by Matt3223 »

jamsterthecool wrote:Hi,

I'm probably being a total noob here.I'm a little confused about this update announcement .I downloaded and installed LMDE approx 2 weeks ago and all is working fine .

Now I've just read this post about the update posted on March 22nd, 2013.So I thought maybe my system should be due a update.Though it hasn't updated anything since installation, which I put down to the main debian distro freeze thingy me bob . Anyway, just to clarify that my system is updating as it should I checked the 'update pack info' on the update manager . The last entry is for 'update pack 6' ,but the date below it is 2012.12.19 .Whilst the date on this release which included the update pack 6 is 22nd march 2013.

It does say the latest update pack used by the system was 6 . SO even though I installed LMDE before this update was announced I guess I still have the latest update pack installed .
You should be good. The release on 22nd march 2013 was basically a .iso update so that anyone installing at this point wouldn't have as many updates to apply and would already be on Update Pack 6 on install. If mintUpdate says you are on UP 6 and there are no further updates availabe you should be all set.
reboothell
Level 1
Level 1
Posts: 3
Joined: Fri Apr 19, 2013 2:08 pm

Re: LMDE 201303 released!

Post by reboothell »

nope, lKingjr, not a fantasy at all. It is understood that LMDE is based on the testing branch of Debian (wheezy in this case), so some bugs can be expected. That said, I have VMs running of LMDE 2012, Debian 6.07, Ubuntu 12.04 & 12.10, various version of Gentoo, WInX and Win7, and not one has this virtualbox issue or the failure to boot and shutdown correctly. Having to hard boot a system repeatedly is not a small bug at all, unless you are getting your PCs for free. Trying to disqualify comments you don't like, well...speaks volumes about you.

On the other hand, Mr.B,
it could be kernel related because i had this issue on Debian too with the same kernel
That is helpful advice and appreciated. I will try a more recent kernel release, at least up to 3.8 is available, and will give you an update.
User avatar
lKingjr
Level 5
Level 5
Posts: 807
Joined: Tue Jun 30, 2009 7:09 pm

Re: LMDE 201303 released!

Post by lKingjr »

reboothell wrote:nope, lKingjr, not a fantasy at all. It is understood that LMDE is based on the testing branch of Debian (wheezy in this case), so some bugs can be expected. That said, I have VMs running of LMDE 2012, Debian 6.07, Ubuntu 12.04 & 12.10, various version of Gentoo, WInX and Win7, and not one has this virtualbox issue or the failure to boot and shutdown correctly. Having to hard boot a system repeatedly is not a small bug at all, unless you are getting your PCs for free. Trying to disqualify comments you don't like, well...speaks volumes about you.

On the other hand, Mr.B,
it could be kernel related because i had this issue on Debian too with the same kernel
That is helpful advice and appreciated. I will try a more recent kernel release, at least up to 3.8 is available, and will give you an update.
I didn't disqulify the comment at all actually nor do I particularly pay attention to comments. I have installed perhaps 200-300 guests in VirtualBox so I have a fair idea of what works and what doesn't.

What you said was "Thinking the release would be bug free". You said nothing about it having only small bugs or the size of the bugs. I have no issues booting LMDE 201303 and I'm sorry you are.

edit: here you can find various screens of it running as a guest in VirtualBox, full screen and windowed... http://pissnaround.deviantart.com/gallery/?q=LMDE
there are three groups of people in the world. those that can count, and those that can't.
iMac 3.4 GHz Intel Core i7 32GB NVIDIA GeForce GTX 680MX 2048 MB
reboothell
Level 1
Level 1
Posts: 3
Joined: Fri Apr 19, 2013 2:08 pm

Re: LMDE 201303 released!

Post by reboothell »

Mr B, the suggestion was brilliant. I updated to kernel 3.8 and the 3D and boot issues are gone

For those who may be experiencing the same issue and might be new to linux, I leave the following link

http://verahill.blogspot.com.es/2013/02 ... ebian.html

In case the link is broken, in summary the steps to follow are:
$ sudo su
# apt-get install kernel-package fakeroot build-essential ncurses-dev
# mkdir ~/tmp
# cd ~/tmp
# wget http://www.kernel.org/pub/linux/kernel/ ... .8.tar.bz2
# tar xvf linux-3.8.tar.bz2
# cd linux-3.8/
# cat /boot/config-`uname -r`>.config
# make oldconfig
# make-kpkg clean
# make menuconfig
# time fakeroot make-kpkg -j4 --initrd kernel_image kernel_headers
# dpkg -i ../linux-image-3.8.0_3.8.0-10.00.Custom_amd64.deb ../linux-headers-3.8.0_3.8.0-10.00.Custom_amd64.deb
Feel free to jump in as a tester of the iso's the next time and report those bugs
I would love to help. How/where do I access that?
ktwalker
Level 1
Level 1
Posts: 8
Joined: Tue May 07, 2013 3:53 pm

Re: LMDE 201303 released!

Post by ktwalker »

ashtonford wrote:going away from ubuntu wouldent be a bad idea lmde has really been smooth for me.
All I can say is that ver. 13 has been amazingly stable and fancy, allowing me to focus on being productive rather than farting around with getting things to work like they should. Love love love ver. 13. Thank you Mint Team! You have brought me back from my 7-year detour into OSX.

Kris
gax7497
Level 1
Level 1
Posts: 1
Joined: Fri Jul 12, 2013 10:46 am

Re: LMDE 201303 released!

Post by gax7497 »

Hello all! I'm a LM14 user, long time admirer, but first-time poster. I have a question about LMDE and I've looked around and can't seem to find the answer.

What version of Debian is LMDE 201303 based on is it v6 (Squeeze) or v7 (Wheezy)?

Thank you in advance!

Don
User avatar
Pepas
Level 2
Level 2
Posts: 53
Joined: Mon Jan 24, 2011 10:18 am
Contact:

Re: LMDE 201303 released!

Post by Pepas »

gax7497 wrote:What version of Debian is LMDE 201303 based on is it v6 (Squeeze) or v7 (Wheezy)?
It's based on Wheezy; /etc/debian-version says 'wheezy/sid'.
zerozero
Level 16
Level 16
Posts: 6477
Joined: Tue Jul 07, 2009 2:29 pm

Re: LMDE 201303 released!

Post by zerozero »

gax7497 wrote:Hello all! I'm a LM14 user, long time admirer, but first-time poster. I have a question about LMDE and I've looked around and can't seem to find the answer.

What version of Debian is LMDE 201303 based on is it v6 (Squeeze) or v7 (Wheezy)?

Thank you in advance!

Don
lmde is based on frozen snapshots of debian testing; the last one is from 2012/Dec;
Image

[ bliss of ignorance ]
Post Reply

Return to “Releases & Announcements”