Page 1 of 5

Linux Mint 7 KDE RC1 Bug Thread

Posted: Sun Jul 05, 2009 11:37 am
by clem
This thread is dedicated to bug reports on Linux Mint 7 KDE RC1. Please report bugs here and include necessary steps to reproduce the problems you describe.

Clem.

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Sun Jul 05, 2009 6:17 pm
by johonunu
I was just testing Mint 7 KDE RC1 and I noticed when you use 3D Cube on the bottom and on the top there are Kubuntu logos. I don't know if it is possible to corect this, but just wanted to report.
P.S. I don't really know how to post bugs here, I'm sorry if I didn't write it well :(

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Sun Jul 05, 2009 6:31 pm
by Husse
That's what's needed johonunu
A description of the error and if necessary/possible steps to reproduce it (not needed in your case)
We try to remove the name Ubuntu, but there are some cases where we can't

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Sun Jul 05, 2009 7:00 pm
by exploder
The Compiz cube caps seem to be included in Compiz when it is installed on the system. I just took a look., to have "Desktop Effects" you have to click on "Install Desktop Effects". It looks like this is just the way this was packaged.

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Sun Jul 05, 2009 8:42 pm
by condowax
I'm not sure if this is a bug or not but when I installed my laptop's volume control key changed the volume bar, but the volume wasn't changed. I had to change the channel of kmix from pcm to master in order for them to actually change volume.
Another thing I noticed is that in the network manager there seems to be a question mark next to wireless connections like if an image was missing. The image should be the icon showing that the network is password protected.

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Mon Jul 06, 2009 2:39 am
by Boo
I noticed the Kwin 3D cube caps but did not get around to changing it, yet.

I had not changed the PCM/Master volume in kwin. I have always found PCM overrides master, or master is a sub set of the PCM.

We are actually using the gnome network manager front end due to kde-nm wifi bugs, it must be using a gnome icon theme that is not present so we get ? icons. I find the theme i can add it to the final and meta-package. Though I would like the kde-mn to work fully so we could get rid of gnome-nm.

Boo

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Mon Jul 06, 2009 4:33 am
by Husse
From the blog - needs a fix
First disappointment: the Broadcom wifi drivers are not in.
From the released topic
Only problem so far is the Hardware Driver Activation button did not work
My experience too - the driver was there but could not be activated

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Mon Jul 06, 2009 8:51 am
by markcynt
Whenever I open Kwrite as sudo, like when I was disabling Fortune I get this.

Code: Select all

mark@Family ~ $ sudo kwrite /etc/bash.bashrc
[sudo] password for mark:
Error: "/var/tmp/kdecache-mark" is owned by uid 1000 instead of uid 0.
Error: "/tmp/kde-mark" is owned by uid 1000 instead of uid 0.
If it's not a bug I'll post it somewhere else.

Thanks

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Mon Jul 06, 2009 9:35 am
by exploder
Whenever I open Kwrite as sudo, like when I was disabling Fortune I get this.
I think you have to use kdesudo or you can use the root actions drop down menu. I have been using the root actions to edit files, it is real handy.

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Mon Jul 06, 2009 9:52 am
by markcynt
Yup, thanks for the tip. Works perfect.

No more error doing it that way.
I have been using the root actions to edit files, it is real handy.
Yes I noticed that and already used it.

Is that a Mint exclusive? Haven't noticed it in Mandriva or openSUSe. You can PM me if you want since I don't want to clog up this thread with off topic stuff.

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Mon Jul 06, 2009 10:20 am
by zole052
I can't start the live cd, when it starts loading i get evry time the same error, something like

Code: Select all

[   42.722967] kjournald starting.  Commit interval 5 seconds
[   42.722967] EXT3-fs: mounted filesystem with ordered data mode.
[   44.075902] kjournald starting.  Commit interval 5 seconds
[   44.075902] EXT3-fs: mounted filesystem with ordered data mode.
[   45.404238] kjournald starting.  Commit interval 5 seconds
[   45.404238] EXT3-fs: mounted filesystem with ordered data mode.
[   46.604481] kjournald starting.  Commit interval 5 seconds
[   46.605154] EXT3-fs: mounted filesystem with ordered data mode.
[   47.789416] kjournald starting.  Commit interval 5 seconds
...
In virtualbox it works great...

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Mon Jul 06, 2009 11:57 am
by madjr
FEEDBACK:

kbluetooth is unusable and buggy (big headache..), also doesnt have half the options as gnome-bluetooth-applet (so even gnome is better in this aspect), i would advice to use BLUEMAN which really works with everything and is the best available (probably even better than the bluetooth manager on windows)

http://blueman-project.org/

i know in kubuntu they included the buggy one because of limited 700mb, but mint kde is a DVD edition already at 1.1gb so i don't see any problem including it

it just works :D

Image

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Mon Jul 06, 2009 11:57 am
by brute
Got to try KDE 7 out last night. On shut down I noticed one of the icons for restart or shut down was missing, not a biggie, will try to re install and see if it happens again.
I did enable the back ports and did upgrade as experiment, and upon reboot, wallpaper switched to Kubuntu default and the taskbar completely disappeared.

Only thing visible was the plasmoid widgit adding function up in the right hand corner was visible and that was it. I will keep testing this as I wanted to try it with 4.3 desktop.

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Mon Jul 06, 2009 12:02 pm
by madjr
brute wrote:Got to try KDE 7 out last night. On shut down I noticed one of the icons for restart or shut down was missing, not a biggie, will try to re install and see if it happens again.
I did enable the back ports and did upgrade as experiment, and upon reboot, wallpaper switched to Kubuntu default and the taskbar completely disappeared.

Only thing visible was the plasmoid widgit adding function up in the right hand corner was visible and that was it. I will keep testing this as I wanted to try it with 4.3 desktop.
make sure you install all upgrades (specially artwork and icons upgrade), that also happened in normal kubuntu with backports for 4.3

you should have 4.3 rc1 installed (4.2.95) wich fixes the reboot icon thing that was missing in 4.3 beta2

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Mon Jul 06, 2009 7:33 pm
by mararual
Awesome realease.
Found this issue: From Firefox, torrent files are suggested to be opened with KGet, instead of KTorrent. This is easy to change though, but is better to have it set automatically.

Cheers!

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Mon Jul 06, 2009 7:52 pm
by exploder
mararual, I just tried a torrent and KTorrent was set as the default for me.

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Tue Jul 07, 2009 6:58 pm
by mararual
Really? Ok. Maybe this is because I downloaded the ISO the day before it was officially announced. Hehe.

Ok thanks ;)

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Tue Jul 07, 2009 7:23 pm
by exploder
mararual, I don't know what could have happened, it is the same iso... Either way we appreciate you taking the time to post. Please let us know if you find anything else. Thanks!

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Tue Jul 07, 2009 8:34 pm
by Steely
Mint 7 KDE RC1 is running smooth so far and I have not found any major bugs up to this point.

Mintupdate took a very long time on first run when it was finding the list of files but is quicker on subsequent uses.

The current installed version of vlc does not allow the controls to be attached to the player. I removed vlc and added the one from the medigeek ppa.

To add the key

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys B5140445

To add the medigeek ppa repositories

kdesudo kate /etc/apt/sources.list and enter the following repositories

deb http://ppa.launchpad.net/medigeek/ppa/ubuntu jaunty main
deb-src http://ppa.launchpad.net/medigeek/ppa/ubuntu jaunty main

then update your package list by running sudo apt-get update and then install vlc , sudo apt-get install vlc

I have not run into any problems with this version and it is the suggested workaround on launchpad. I cannot guarantee that it will not cause problems on other configurations. I did however disable the repository after installing vlc as the updater wanted to update some packages.

Dale

Re: Linux Mint 7 KDE RC1 Bug Thread

Posted: Tue Jul 07, 2009 8:59 pm
by condowax
I have the same issue as mararual, I get Kget as default in firefox.
Another issue I found is that KDE partition manager doesn't seem to have an icon. I get a question mark in the task manager.
Also I installed compiz and in the compizconfig settings manager a get lots of question marks for the effects.