Linux Mint 20 “Ulyana” Xfce released!

Releases and other announcements.
Please don't post support questions here
Forum rules
Section reserved for the team. You can reply to announcements here but not post new topics.Please do not add support questions to threads here,use the appropriate support forum instead
User avatar
clem
Level 12
Level 12
Posts: 4191
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Linux Mint 20 “Ulyana” Xfce released!

Post by clem »

Image
User avatar
4Orbs
Level 1
Level 1
Posts: 23
Joined: Wed Oct 22, 2008 3:51 am
Location: west Texas desert
Contact:

Re: Linux Mint 20 “Ulyana” Xfce released!

Post by 4Orbs »

Thanks for this. You Mint guys rock. I've been distro hopping for 13 years and this Linux Mint XFCE simply nukes every other distro.
Desktop: Intel i5 4590, ram 8 gb 1600 DDR3, Samsung 830 SSD 128 gb, storage-platters WD Black 1tb, WD Blue 1 tb. NVIDIA GTX 760. Folgers Coffee.
dexl
Level 3
Level 3
Posts: 167
Joined: Sat Sep 11, 2010 10:16 am

Re: Linux Mint 20 “Ulyana” Xfce released!

Post by dexl »

Been using MATE since LM13 Maya, this time I switched to Xfce and WOW, I thought MATE was the best (it still is!), but Xfce is beautiful and lighter on my system!
Linux Mint 20 MATE
paranightpara8
Level 1
Level 1
Posts: 16
Joined: Tue Jun 16, 2020 2:41 am

Re: Linux Mint 20 “Ulyana” Xfce released!

Post by paranightpara8 »

This time i installed XFCE version, all is ok. :)
Thank You, that are supporting at least FlatPack: this way i could install newest VLC media player, that is important to me at some level.
User avatar
dm999
Level 3
Level 3
Posts: 118
Joined: Sun Dec 01, 2019 1:04 pm

Re: Linux Mint 20 “Ulyana” Xfce released!

Post by dm999 »

I installed Xfce 20 today, all is looking good, a big thank you to the Mint team for all of their efforts.
LM 20 Xfce / Lenovo ideapad 500 15ISK / i5-6200U CPU @ 2.30GHz × 2 / 12GB RAM /
oliverjames
Level 4
Level 4
Posts: 355
Joined: Fri Aug 10, 2007 3:00 am
Location: Divonne-les-Bains, France

Re: Linux Mint 20 “Ulyana” Xfce released!

Post by oliverjames »

I tried 3 times to install from a USB key to an SSD via an HP EliteBook 840 G1. Each time the installer has crashed and not given the promised reporting option, hence this post.

The live system seems OK so I'd like to try it as the "toolbox" on an external portable SSD. I succeeded in installing 20.0 to a different (not SSD) external drive and installed 19.3 to the SSD. That went OK, checking hardware / ports.

Oliverjames
converse
Level 1
Level 1
Posts: 10
Joined: Thu Apr 02, 2020 6:32 am

Re: Linux Mint 20 “Ulyana” Xfce released!

Post by converse »

Beautifully simple install of XFCE on my two old (15 years) macs. Both are running really well now, and I appreciated the default install with no need to mess around with partitions. Thanks for your efforts and talents.
Rootbeer
Level 1
Level 1
Posts: 49
Joined: Sun Nov 24, 2019 3:22 am

Re: Linux Mint 20 “Ulyana” Xfce released!

Post by Rootbeer »

thank you for an awesome release!
User avatar
Goro Daimon
Level 1
Level 1
Posts: 48
Joined: Sat Apr 28, 2012 10:30 pm

Linux 20 Ulyana bug

Post by Goro Daimon »

I found 2 bugs when I updated from Tricia to Ulyana.
I can't see the hour:
Image
Linux asks me to remove this thing here
Image


EDIT:
I solved removing foreign packages and I did this:
rm -rf ~/.config/xfce4*
rm -rr ~/.cache/xfce4
xfce4-panel --quit ; pkill xfconfd ; rm -rf ~/.config/xfce4/panel ~/.config/xfce4/xfconf/xfce-perchannel-xml/xfce4-panel.xml ; xfce4-panel;

I made a mistake. Instead of using mintupgrate download and then mintupgrade upgrade, I did mintupgrade download and then apt full-upgrade.

But I solved the problem.
sh123469
Level 1
Level 1
Posts: 1
Joined: Fri Jul 10, 2020 8:26 pm

Re: Linux Mint 20 “Ulyana” Xfce released!

Post by sh123469 »

Will there be a 32bit version also released or was 19.x the last of the 32's?
User avatar
Pierre
Level 20
Level 20
Posts: 10824
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: Linux Mint 20 “Ulyana” Xfce released!

Post by Pierre »

the LM20x series is available in 64bit only . .
- the LM19.x series will be the last 32bit version
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.
User avatar
Goro Daimon
Level 1
Level 1
Posts: 48
Joined: Sat Apr 28, 2012 10:30 pm

Re: Linux Mint 20 “Ulyana” Xfce released!

Post by Goro Daimon »

sh123469 wrote:
Fri Jul 10, 2020 8:42 pm
Will there be a 32bit version also released or was 19.x the last of the 32's?
19.3 was the last of the 32.

But Mint Debian will support 32 bit.
linxmintq
Level 3
Level 3
Posts: 150
Joined: Mon Oct 13, 2014 8:01 am

Re: Linux Mint 20 “Ulyana” Xfce released!

Post by linxmintq »

Quite complicated I found the migration of Mint Xfce 19.3 to 20 of 64-bits, I do not stay the other option through the command line, even so when rebooting the system the screen was left black with the legend (INITRAMFS) and after spending hours and hours looking for information in duckduck.go I was able to solve the problem through live USB memory through the terminal following the steps of this link, in conclusion, traumatic for a novice. :wink:


https://linuxmint-user-guide.readthedoc ... nt-20.html
http://www.bernaerts-nicolas.fr/linux/7 ... -initramfs
Ramblin
Level 1
Level 1
Posts: 28
Joined: Thu Jan 17, 2013 9:39 am

Re: Linux Mint 20 “Ulyana” Xfce released!

Post by Ramblin »

I love you guys - you look after us with robust releases and great functionality, all while honouring the open source ideals. Great going!

I use the Mate interface and have for years, also getting my (non-technical) spouse setup on it for 4 years now with no issues.

I have one question re LM20

In the "upgrade from LM19" instructions, at https://linuxmint-user-guide.readthedoc ... nt-20.html , in the "Downgrade foreign packages" section, you have the sentence:
"Some of your packages might have a lower version in Linux Mint 20 than in Linux Mint 19.3. To guarantee they function properly, they need to be downgraded."

Why, in a more recent version of Mint, would any packages be at a LOWER version than a previous release?
bhermance
Level 1
Level 1
Posts: 1
Joined: Tue Jul 14, 2020 3:01 pm

Re: Linux Mint 20 “Ulyana” Xfce released!

Post by bhermance »

heh good question!
User avatar
xenopeek
Level 24
Level 24
Posts: 24919
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Linux Mint 20 “Ulyana” Xfce released!

Post by xenopeek »

Ramblin wrote:
Tue Jul 14, 2020 1:43 pm
In the "upgrade from LM19" instructions, at https://linuxmint-user-guide.readthedoc ... nt-20.html , in the "Downgrade foreign packages" section, you have the sentence:
"Some of your packages might have a lower version in Linux Mint 20 than in Linux Mint 19.3. To guarantee they function properly, they need to be downgraded."

Why, in a more recent version of Mint, would any packages be at a LOWER version than a previous release?
A package from the official Linux Mint 20 repositories wouldn't be a lower version than from the official 19.3 repositories. The above is about if you added PPAs or other repositories to your 19.3 system, those additional repositories may have a higher version than is in the official repositories. Very simplified but for example a PPA with the daily build of the development version of some program would have a newer version than is in the official repositories.
Image
Ramblin
Level 1
Level 1
Posts: 28
Joined: Thu Jan 17, 2013 9:39 am

Re: Linux Mint 20 “Ulyana” Xfce released!

Post by Ramblin »

xenopeek wrote:
Tue Jul 14, 2020 4:08 pm
A package from the official Linux Mint 20 repositories wouldn't be a lower version than from the official 19.3 repositories. The above is about if you added PPAs or other repositories to your 19.3 system, those additional repositories may have a higher version than is in the official repositories. Very simplified but for example a PPA with the daily build of the development version of some program would have a newer version than is in the official repositories.
So the keyowrd in the LM advisory is MIGHT?

Good to know.

I have no non-standard PPAs so I guess that means I aill not have any libraries/packages needing downgrading?

Thanks for the perspective.
Last edited by Moem on Tue Jul 14, 2020 5:01 pm, edited 1 time in total.
Reason: Fixed a quote
User avatar
deck_luck
Level 6
Level 6
Posts: 1013
Joined: Mon May 27, 2019 6:57 pm
Location: R-4808 North

Re: Linux Mint 20 “Ulyana” Xfce released!

Post by deck_luck »

xenopeek is the man!
🐧Linux Mint 19 XFCE 💡Give a friend a fish, and you feed them for a day. Teach a friend how to fish, and you feed them for a lifetime. ✝️ Proverbs 4:7 Wisdom is the principal thing; therefore get wisdom: and with all thy getting get understanding.
User avatar
Goro Daimon
Level 1
Level 1
Posts: 48
Joined: Sat Apr 28, 2012 10:30 pm

Linux Mint 20 “Ulyana” Xfce

Post by Goro Daimon »

Unfortunately I had to use TimeShift and downgrade to Mint Tricia. My Scanner(HP Multi-function) does not work on Mint 20.

viewtopic.php?p=1846480#p1846480
Last edited by Goro Daimon on Sun Jul 26, 2020 1:09 am, edited 2 times in total.
harsh_s21
Level 1
Level 1
Posts: 18
Joined: Tue Jul 21, 2020 7:28 am

Re: Linux Mint 20 “Ulyana” Xfce released!

Post by harsh_s21 »

Thanks for wonderful OS
Post Reply

Return to “Releases & Announcements”