Page 6 of 8

Posted: Fri Nov 02, 2007 12:01 pm
by Helmut
Interesting tweaks, neo67.

Could you give us a short explaination?
Helmut

Posted: Fri Nov 02, 2007 12:07 pm
by Helmut
Wh1sper and neo67,
that suggests this bug (different refresh rates than chosen) should be posted at Ubuntu.
Helmut.

Posted: Fri Nov 02, 2007 12:24 pm
by Wh1sper
@Helumt: yes it should :) I think someone had already.
@clem and other wizards:
I've tried LinuxMint-4.0-BETA-021.iso for my Asus G1 Laptop in Live mode now:
It comes no Desktop, no visible failure notice. dmesg ok. No idea what this is. ubuntu 7.10 runs.
And yes I verified the md5sum directly from CD, its ok.
So I do not install it, yet. Any suggestions what the cause is?

Posted: Fri Nov 02, 2007 12:51 pm
by Wh1sper
Sorry, forget my post, after a second try it works. now i download the bete08 nevertheless :)

Posted: Fri Nov 02, 2007 1:46 pm
by neo67
Helmut wrote:Interesting tweaks, neo67.

Could you give us a short explaination?
Helmut
yes. here:
Option "EnablePageFlip" "true" # increase 3D speed
it change the output of the buffers

Option "AGPMode" "1/2/4/8" # AGP Speed/Bios!
set your AGP Spped, choose one of the values

Option "AGPSize" "32/64/128" # manually AGP RAM
set your RAM Size of the card

Option "XAANoOffscreenPixmaps" # Optimizing 2D speed
only optimize 2D speed

Option "DynamicClocks" "on"
I think it change the clock of the chip, to save the battery

Option "ColorTiling" "on"
I don't know

Option "FBTexPercent" "95"
I don't know
I read this at the wiki/tweak your Desktop at sidux.com
But you must take care of your system, if you change your settings manually!!!

Everytime make backups of your files and a:
apt-get install mc
is very good to edit your files in the terminal... :)

What you can do to is deactivate ipv6 in firefox will increase the speed of firefox:
http://en.opensuse.org/Disable_IPv6_for_Firefox

Have fun :) <--- I must change this into:
get linux mint - have fun!
:)

Re: Possible bug?

Posted: Fri Nov 02, 2007 8:29 pm
by jdsilveronnelly
mindcandy wrote:Hi, I'm a complete newb to linux so apologies if this is my fault somehow but here goes:

error msg: Executing 'grub-install (hd0)' failed. This is a fatal error.

Machine is as follows:

Dual 3.2Ghz Xeon CPU's
2Gb PC3200 Ram
4x 80Gb Hdd configured as RAID 5 via Adaptec 2400A ATA Raid controller.
Asus PCH-DL mobo
NVidia GeForce 5700

LiveCD seems to work fine although I don't seem to be able to access the hard drive (which I assume is hd0 under Linux rather than C: ).

Would love to get this up and running since Linux Mint LiveCD has impressed me considerably (I've been trying Linux every year for about 6 years now and Daryna is the first distro to find and make 'most' of my hardware work without pain).

Everything works under windows XP so I'm sure its not a hardware issue.

Ta.
Hi. Welcome to Linux Mint and Linux in general. I hope your experience is a pleasant one, now that you are free from viruses, DRM, malware and vendor lock-in.

But enough soapboxing.

Some suggestions:

* For a smoother experience, I do not reccomend a "newb" use a BETA Linux distro. Please try Mint 3.1 Celena, or at least be prepared for potential frustrations.

* "hd0" is technically the hard drive, yes, but in normal parlance, no one says "hd0". That is specifically how GRUB, the boot loader, thinks of hard drives, and not how you or me or your Linux system in general thinks of hard drives. Ususally, in Linux, one refers to a specific part of the filesystem: "my home directory" or "/var" or "/tmp" and the actual hard drives themselves are abstracted out.

And finally, good luck!

Posted: Sat Nov 03, 2007 5:45 am
by clem
ipv6 is disabled by default, even in Firefox.

Posted: Sat Nov 03, 2007 7:19 am
by neo67
clem wrote:ipv6 is disabled by default, even in Firefox.
I think, to disable ipv6 you have to comment out

Code: Select all

alias net-pf-10 ipv6
in /etc/modprobe.d/aliases?!

Another bug(?):
I try to install virtualbox from the software portal. The installation script forget to add the actually user into the vboxusers group. And therefore; I can not start vbox. Just join the group and virtualbox will start! :)

Posted: Sat Nov 03, 2007 9:34 am
by exploder
I have completely resolved the log off and on and shutdown issues! I removed compizconfig-settings-manager and everything works perfectly now!

I noticed that if I enabled desktop effects after logging back in I could shut down the pc. When the system rebooted I saw that compiz had switched itself to customized settings all by itself. The settings kept changing back and I decided to try removing compizeconfig-settings-manager, once removed the system worked perfectly.

I refused to give up on resolving this issue because the problem was not present in my Gutsy install. In Gutsy I did not have to wait for the screen to darken before logging on or off or shutting down. I knew there was a resolution for this!

Posted: Sun Nov 04, 2007 4:25 am
by GoustiFruit
What do you mean by "remove compizconfig-settings-manager" ? Did you use Synaptic ? Is it a session parameter, does it prevent the use of compiz-fusion or its customization ?

Posted: Sun Nov 04, 2007 6:43 am
by Lolo Uila
Interesting... I don't seem to have the log-out-in problem any more. There were a few Compiz updates earlier this evening, and if it was the settings manager the update must have fixed it.

I just logged out and back in 3 times and everything is fine.

Aloha, Tim

Posted: Sun Nov 04, 2007 7:55 am
by exploder
GoustiFruit, yes I used synaptic and compiz still works but only basic features like Ubuntu.

Lolo Uila, said there were some compiz updates this morning. Try the updates first and see if they resolve the log on/off, shutdown problems..

I could log back on yesterday with no problem but still had the shutdown problem.

Lolo Uila, can you shut down normally since you updated?

Posted: Sun Nov 04, 2007 9:17 am
by rootkowski
I don't have the problem anymore either :-D I can log out or shut down whenever I want to, without having to wait for a minute or 2. It must be the updates. Nice :-D

When is the final release ready? :) Really can't wait :)

Posted: Sun Nov 04, 2007 10:04 am
by GoustiFruit
exploder, I uninstalled compizconfig-... and reinstalled it later and now the problem seems to be corrected. But meanwhile there were also updates to compiz so I don't know what made the bug disappear !

Posted: Sun Nov 04, 2007 10:17 am
by exploder
I reinstalled compizconfig-settings-manager today. The shutdown problem was still there. I can log on and off as many times as I want now but can not shutdown still. I removed the package and all is fine again.

Thanks for the reply s. Hopefully the settings manager will get updated and the problem will be fixed. I do not mind not having the settings manager myself. The system works perfectly the way I have it and just the Mint artwork gives the system plenty of eyecandy for me.

The settings manager was the only major bug I found in 4.0 and at least now I have a work around to resolve it!

Posted: Sun Nov 04, 2007 11:16 am
by neo67
Hello all,

I have this problems with the freezing shutdown and that the panel at the start shortly appears and then the panel is away for 3-4 seconds and start again. After compiz update today the panel problem is solved, but the shut-down freeze at the end. But this shutdown problem I have had in several linux distributions, based on debian.

Greetz
neo67

Posted: Sun Nov 04, 2007 12:43 pm
by exploder
I had the log on / log off problem and shutdown problem fixed. I locked my screen so my 2 yr old wouldn't mess with things and found out that if I unlocked the screen I could not shut down afterwards!

By now I was getting pretty fed up with the system, Ubuntu released 7.10 with a lot of bugs.... This is not any fault of clem or Mint.

Like I said I was pretty fed up by now and installed everything from Gutsy Proposed. I thought "what the heck". This resolved all issues with shutdown, logoff, logon and screensaver! There was one side effect, GDM errors at startup. The fix for that was to edit my hosts file with my computer name.

I knew the host name fix from running Gutsy. This was certainly not the prefered way to fix these problems but at least everything is working. I still can not install compizconfig-settings-manager without the original problems happening but at least the system is stable and the basic compiz works fine.

There was a thread on the Ubuntu forums about waiting to release Gutsy until the bugs were fixed, the developer's should have waited.

I will have to see if anymore problems occur...

Posted: Sun Nov 04, 2007 5:51 pm
by Lolo Uila
I have not had any problems with log-off/on or shutdown since the update yesterday.

I am still not happy with the performance in Daryna. It just seems slow and laggy overall. Celena with Beryl runs MUCH faster and smoother (Celena is still my default boot option).

Aloha, Tim

Posted: Sun Nov 04, 2007 6:30 pm
by exploder
I seem to have everything working now. My system is a little slower than when Celena was loaded.

I had better compatibility with MS Office documents in Celina. The bullets in my resume show up funky in OpenOffice 2.3.The bullets showed up right in OpenOffice 2.3 that I installed in Celina from Sun's site.

I figure since I have the major problems fixed I will stick it out.

Posted: Sun Nov 04, 2007 11:59 pm
by Lolo Uila
Probably more of an Ubuntu/Gutsy bug, but:

Totem seems to be broken for MP3 playback after installing the ATI 8.42 driver (the only driver that will work with my AGP X1950 card). It just launches, then quits with no error message. Amarok still works.

Celena is fine with this card using the restricted driver from the repository (& Xgl).

Aloha, Tim