Lightdm: Don't display user wallpaper

Forum rules
Before you post please read how to get help
Post Reply
Burns33
Level 1
Level 1
Posts: 2
Joined: Tue Mar 12, 2019 2:43 pm

Lightdm: Don't display user wallpaper

Post by Burns33 » Tue Mar 12, 2019 2:50 pm

Hello,

When several people share a laptop, it is not wanted, that they can see the wallpapers of the other users on the login screen. How can I disable the user wallpaper displayed on login screen? LM19.1 is used.

Thanks.

User avatar
karlchen
Level 20
Level 20
Posts: 11310
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Lightdm: Don't display user wallpaper

Post by karlchen » Tue Mar 12, 2019 3:34 pm

Hello, Burns33.

Launch System Settings => Login Screen.
Select a systemwide login screen background file. (top of the dialogue)
Disable the option to display the user background image inside the login screen. (3rd option from top here)

Best regards,
Karl
Image
Linux Mint 19.2 32-bit xfce Desktop, Total Commander 9.22a 32-bit
Haß gleicht einer Krankheit, dem Miserere, wo man vorne herausgibt, was eigentlich hinten wegsollte. (Goethe)

Burns33
Level 1
Level 1
Posts: 2
Joined: Tue Mar 12, 2019 2:43 pm

Re: Lightdm: Don't display user wallpaper

Post by Burns33 » Fri Mar 15, 2019 1:59 pm

Thanks Karl. To dumb to read it. :roll:

Post Reply

Return to “Others”