Page 1 of 1

Background colour issue on Julia... SOLVED!!!

Posted: Mon May 23, 2011 8:27 pm
by TangoVirtud
Hi!!!

Here's the thing!
I don't know what I must have done, but I can't see some texts anymore for they are displayed in white letters and white backgrounds. This happens for example on Skype, VLC player, and some other applications. I've tried changing the themes, but this doesn't work.
Can somebody help me?
I've got Linux Mint 10 LXDE, on an AOA110 aw, 512Mb ram, 8Gb HD. Thankyou!!!

Sergio
:mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:

Re: Background colour issue on Julia

Posted: Tue May 24, 2011 4:47 am
by EvilGavel
Same sh*t.
I am wondering on any distro plenty so many small problems.
I just like use few things: skype, firefox, blender, g++ and glut , Ati drivers. But problems with skype in ubuntu(sound) here letters. Also Ati drivers i am really scarry install it because it alltime some problems.
Here in Mint (LXDE) when install Ati-amd video drivers the login screen nearly all disapear.

2 core Amd 2.3, 2 gb Ram ,230 gb Hdd, Ati Mobility 5145 (512mb)

Re: Background colour issue on Julia

Posted: Tue May 24, 2011 5:22 am
by TangoVirtud
This is the way menus are shown, so as to make it more graphic for tourists entering this post:
Image

Anyways, it seems as if it wasn't a problem I caused. I found someone who has it after making a clean installation of Linux Mint 10 LXDE:

https://bugs.launchpad.net/linuxmint/+b ... mments=all

Please, developers with this very same version of Julia, tell us if your computers display the same mistakes on VLC, Unetbootin or Skype.
Thanks in advance!!!
:mrgreen: :mrgreen:

Sergio

Re: Background colour issue on Julia. SOLVED!

Posted: Tue May 24, 2011 6:43 am
by TangoVirtud
Ok, this is what must be done to resolve this annoyance:

Open Synaptic Package Manager
Scroll down to "qt4-qtconfig" and right click to install it.
After installation, go to Start>Preferences>Qt-4 Settings
From the GUI style list, choose GTK+
Restart computer. and that's it. Solved!!!
Isn't it wonderful to be able to see again?

Happy surfing!!! :lol: :lol: :lol: :lol:

Sergio

Re: Background colour issue on Julia

Posted: Wed May 25, 2011 11:59 pm
by TangoVirtud
EvilGavel wrote:Same sh*t.
I am wondering on any distro plenty so many small problems.
I just like use few things: skype, firefox, blender, g++ and glut , Ati drivers. But problems with skype in ubuntu(sound) here letters. Also Ati drivers i am really scarry install it because it alltime some problems.
Here in Mint (LXDE) when install Ati-amd video drivers the login screen nearly all disapear.

2 core Amd 2.3, 2 gb Ram ,230 gb Hdd, Ati Mobility 5145 (512mb)
Hi, evil Gavel. Did you follow? Have you read the solution? If you didn't, please come and see the post again.