Weird problem, can't access yahoo mail & other websites since two weeks

Questions about cabled networking
Forum rules
Before you post please read how to get help
rene
Level 8
Level 8
Posts: 2348
Joined: Sun Mar 27, 2016 6:58 pm

Re: Weird problem, can't access yahoo mail & other websites since two weeks

Post by rene » Mon Sep 17, 2018 4:28 pm

BqMg3LLIIAIZm5Q.jpg

Pippin
Level 3
Level 3
Posts: 168
Joined: Wed Dec 13, 2017 11:14 am
Location: NL/DE/TH

Re: Weird problem, can't access yahoo mail & other websites since two weeks

Post by Pippin » Mon Sep 17, 2018 4:34 pm

:mrgreen: :wink:
"I'm not in this world to live up your expectations, neither are you here to live up to mine.”
F.P. & P.T.

Newbie Day-Trader
Level 1
Level 1
Posts: 13
Joined: Fri Sep 14, 2018 5:46 am

Re: Weird problem, can't access yahoo mail & other websites since two weeks

Post by Newbie Day-Trader » Wed Sep 19, 2018 6:42 pm

Pippin wrote:
Mon Sep 17, 2018 2:25 pm
Hi,

Open nemo.
Right click white area and Open as Root.
Give your password.
Under File System, browse to

Code: Select all

/etc/default
and open the file

Code: Select all

grub
in the text editor.
Add

Code: Select all

ipv6.disable=1
to the line

Code: Select all

GRUB_CMDLINE_LINUX_DEFAULT="ipv6.disable=1 ...   ..."
Save the file, close the text editor and nemo.
Mine looks like this:

Code: Select all

GRUB_CMDLINE_LINUX_DEFAULT="ipv6.disable=1 quiet splash"
I think I forgot, you should do this too:
Open Terminal and do

Code: Select all

sudo update-grub
When it's finished, close Terminal, then reboot and try.

If it does not help then just remove ipv6.disable=1 again in the same way.
DAMIEN1307 wrote:
Mon Sep 17, 2018 2:33 pm
ive been using a slightly different way around the barn for disabling ipv6, so here goes nothing...DAMIEN

PS...i think pippins way should work though. either way, use the test code to see if it worked...if it shows no results after running test, you were successful...if it returns :ipv ready, then try my way.

now run this test

Code: Select all

test -f /proc/net/if_inet6 && echo "Running kernel is IPv6 ready"
if the test still says "IPv6 ready", then do the following:

Code: Select all

 gksudo xed /etc/default/grub
Edit the bold face line that starts as "GRUB_CMDLINE_LINUX_DEFAULT"...by deleting it and putting this one in its place

Code: Select all

GRUB_CMDLINE_LINUX_DEFAULT="ipv6.disable=1 quiet splash"
X out and "save" when prompted to do so

Then in terminal

Code: Select all

sudo update-grub 
Then: Reboot

Test again: if it returns nothing in return, you were successful.


Hi guys, did the editing & rebooted but still couldn't get to the yahoo login page from any browsers other than Tor. (so, undid the changes in the grub file)
After the changes, when I put sudo update-grub in the terminal, it showed this :

Code: Select all

Generating grub configuration file ...
Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Found linux image: /boot/vmlinuz-3.13.0-37-generic
Found initrd image: /boot/initrd.img-3.13.0-37-generic
  No volume groups found
Adding boot menu entry for EFI firmware configuration
done


Running this produced nothing

Code: Select all

test -f /proc/net/if_inet6 && echo "Running kernel is IPv6 ready"

User avatar
Joe2Shoe
Level 4
Level 4
Posts: 407
Joined: Wed Oct 18, 2017 8:12 pm
Location: Ozone

Re: Weird problem, can't access yahoo mail & other websites since two weeks

Post by Joe2Shoe » Wed Sep 19, 2018 7:46 pm

Did you install ScriptSafe in Google Chrome or Firefox? It will block sites until you "Trust" them. Just a thought.
"Tolerance is the refuge of men without conviction."
"Common sense is not so common" - Voltaire

User avatar
trytip
Level 8
Level 8
Posts: 2484
Joined: Tue Jul 05, 2016 1:20 pm

Re: Weird problem, can't access yahoo mail & other websites since two weeks

Post by trytip » Thu Sep 20, 2018 12:29 am

you're going to have to use some free vpn extensions like Browsec VPN - Free and Unlimited VPN or Zenmate. after changing DNS did you restart your connection with the new DNS?
Image

Newbie Day-Trader
Level 1
Level 1
Posts: 13
Joined: Fri Sep 14, 2018 5:46 am

Re: Weird problem, can't access yahoo mail & other websites since two weeks

Post by Newbie Day-Trader » Fri Sep 21, 2018 1:24 pm

Joe2Shoe wrote:
Wed Sep 19, 2018 7:46 pm
Did you install ScriptSafe in Google Chrome or Firefox? It will block sites until you "Trust" them. Just a thought.
I had NoScript but obviously, one of the first things I did after the problem occurred was to disable it & restarted Firefox to check if that was the issue but it didn't help. Bear in mind, I have absolutely no add-ons/extensions in other browsers like Opera & Chrome (since I mostly use firefox), & yet, I've faced the same issue in all browsers (except for Tor, as I've mentioned).

Newbie Day-Trader
Level 1
Level 1
Posts: 13
Joined: Fri Sep 14, 2018 5:46 am

Re: Weird problem, can't access yahoo mail & other websites since two weeks

Post by Newbie Day-Trader » Fri Sep 21, 2018 1:27 pm

trytip wrote:
Thu Sep 20, 2018 12:29 am
you're going to have to use some free vpn extensions like Browsec VPN - Free and Unlimited VPN or Zenmate. after changing DNS did you restart your connection with the new DNS?
Right. What do you think about Tor browser? Is it also a good option too?
Yes, I tried it with disconnecting & reconnecting the connection as well as rebooting the PC every time after I put in different DNS.

User avatar
Joe2Shoe
Level 4
Level 4
Posts: 407
Joined: Wed Oct 18, 2017 8:12 pm
Location: Ozone

Re: Weird problem, can't access yahoo mail & other websites since two weeks

Post by Joe2Shoe » Fri Sep 21, 2018 1:45 pm

Did you upgrade the kernel? If so, revert back to the previous kernel where your connection worked.
If that doesn't work, uninstall Firefox/Google, then reboot, then reinstall.
Since your internet provider can connect and you can't, the problem is most likely your OS, even after changing the DNS settings.
If all else fails, I would personally do a clean install of LM, AFTER backing up ALL important data.
Good luck.
"Tolerance is the refuge of men without conviction."
"Common sense is not so common" - Voltaire

Newbie Day-Trader
Level 1
Level 1
Posts: 13
Joined: Fri Sep 14, 2018 5:46 am

Re: Weird problem, can't access yahoo mail & other websites since two weeks

Post by Newbie Day-Trader » Sat Sep 22, 2018 8:28 am

Joe2Shoe wrote:
Fri Sep 21, 2018 1:45 pm
Did you upgrade the kernel? If so, revert back to the previous kernel where your connection worked.
If that doesn't work, uninstall Firefox/Google, then reboot, then reinstall.
Since your internet provider can connect and you can't, the problem is most likely your OS, even after changing the DNS settings.
If all else fails, I would personally do a clean install of LM, AFTER backing up ALL important data.
Good luck.
Not that I know of. I just stick to installing updates offered through the shield icon, & I don't know if it can also update kernel on its own.
I didn't even have Chrome on my system until someone from Hexchat suggested that I try it out after this problem occurred, so that was a fresh installation but obviously, that hasn't worked.
That was my initial thought as well after it happened.
Right, that's the last option, & I've definitely considered it but I'm not going to be using this computer after a few months as I'd be moving to the U.S., & hence, I'm thinking that maybe I could carry on using Tor to access my e-mail & banking until then. Do you think that would be safe, with my usernames & passwords going through their proxies & what not?

Post Reply

Return to “Ethernet”