why are my DNS settings being deleted by Elyssa- SOLVED

Questions about cabled networking
Forum rules
Before you post please read how to get help
Post Reply
User avatar
Level 1
Level 1
Posts: 33
Joined: Tue Sep 18, 2007 11:42 am

why are my DNS settings being deleted by Elyssa- SOLVED

Post by madevan » Fri Aug 22, 2008 9:33 am

I reported this problem in daryna and it was never solved although some good guys tried to help on here - so I switched to another distro for a while then tried Elyssa - the problem seemed to be fixed - but after a couple of months its happened again - I use the administration> network option - I set my DNS settings to,, and I can get online again but I walk away from my computer for a couple of hours and when I return - no internet - I go to administration> network option to see my settings are no longer showing. - I reset my DNS settings as before - OK again - ok internet access drops time to time but not if I use the Windoze option from my grub menu - NO as in daryna, Elyssa seems to be resetting my DNS to nothing again. I NEED to KNOW where this is happening - I need help please - how is the network managed within this distro - files to check? - can I hard code the settings REALLY I mean - not just tweak resolv.conf etc - AND why has it just happened after two months of perfect Mint!

Just when I think I can put windows on the back burner at home - **** happens!

FYI I am a computer professional ( years in support of all sorts of computers - PC's since 1987 - Linux newbie-is

computer professionals sometimes cannot see the wood for the trees...

I went to reinstall Elyssa again and using GPARTED to look at my hard disk - Voila - the boot partition size = the used space inside. There I surmised that Elyssa was unable to set the DNS settings I had specified when it booted up.

I re-installed Elyssa with the boot disk partition size doubled
Last edited by madevan on Fri Aug 29, 2008 3:43 pm, edited 2 times in total.

Level 5
Level 5
Posts: 879
Joined: Thu Jul 10, 2008 8:25 am
Location: non-local

Re: why are my DNS settings being deleted by Elyssa

Post by msuggs » Fri Aug 22, 2008 11:01 am

This is caused by roaming mode and dhcp refreshing and resetting your settings periodically.

To overcome this you could setup your connection as a static one.

Level 3
Level 3
Posts: 141
Joined: Sun Dec 30, 2007 12:46 pm
Location: Consejo, Belize, Central America

Re: why are my DNS settings being deleted by Elyssa- SOLVED

Post by phil » Wed Sep 10, 2008 10:38 am

I have a similar problem. Even though I set my wired connection to "static" I lose my DNS settings. I have tried saving using the "save as" option but it does not seem to do anything. I am using bind9 local DNS server. My IP setting stay but DNS settings go away on reboot.

This worked fine on Daryna, but something is different on Elyssa.

Another comment, I have Elyssa RC1 on another computer and it is working o.k.

Post Reply

Return to “Ethernet”