Intermittent Connection Loss in LM 17

Questions about cabled networking
Forum rules
Before you post please read how to get help
Post Reply
Pink
Level 1
Level 1
Posts: 2
Joined: Thu Sep 11, 2014 9:44 am

Intermittent Connection Loss in LM 17

Post by Pink » Thu Sep 11, 2014 10:05 am

Hello, I have just completely made the switch from Win 8 to LM 17 because it was actually stable in my VM. Here is the issue now. I am able to connect and some times for longer times than others. Last night (early this morning) I was streaming movies online. Few seconds later, I disconnect. Restarted my pc and was able to get my internet back up. Then again it failed on me not even 45 mins later. I attempted to ping google (both IP and DNS) and had nothing. Then I had an error message come up that stated my ethernet was disconnected which in fact was not. Restarted, still no internet. Get up this morning and there is still no internet. Restart again, and the internet is back. Help please. :)

Pink
Level 1
Level 1
Posts: 2
Joined: Thu Sep 11, 2014 9:44 am

Re: Intermittent Connection Loss in LM 17

Post by Pink » Fri Sep 12, 2014 9:49 am

This is now happening when I have a live connection. Unable to connect to the internet at all now. Tried to use sudo restart network-manager and did not work. Please help.

leo.smith
Level 1
Level 1
Posts: 24
Joined: Wed Jan 02, 2013 12:23 pm

Re: Intermittent Connection Loss in LM 17

Post by leo.smith » Thu Sep 18, 2014 8:51 am

Pink wrote:This is now happening when I have a live connection. Unable to connect to the internet at all now. Tried to use sudo restart network-manager and did not work. Please help.
If you are still there, did you sort it.

If not invoke root terminal and type ifconfig -a and post results.

When the GUI tools let you down, time to go back to basics

Post Reply

Return to “Ethernet”