Help Why is Mint 17.3 so slow?? etho bottle neck

Questions about cabled networking
Forum rules
Before you post please read how to get help
Post Reply
kd7ura
Level 1
Level 1
Posts: 46
Joined: Tue Apr 09, 2013 12:00 pm

Help Why is Mint 17.3 so slow?? etho bottle neck

Post by kd7ura » Sat Mar 12, 2016 2:17 pm

well im confused, i had up to 80Mbits/s speeds file transfers with Large files 200+ GB
i had 17.1 installed on a laptop and 17.1 live usb on another spent a bit of time tinkerin and moved files with samba cut and paste at top speeds of 80Mbit/s
i upgraded the computer i transferred the files to to 17.3. then installed 17.1 from live usb to the computer i pulled files from and upgraded to 17.3. and all updates
last i needed to move the files back to the original machine , so both machines have same os nearly same specs
only dif i can find is one is 4 core other is dual. now no mater how i try to transfer files im limited to 15Mbit/s max
i tryed Woof 14.9Mbit/s ,, also samba cut and paste 12.6Mbit/s also tar/nc/pigz 15Mbit/s.

im also tried using woof and tar/nc/pigz at the same time to see if they would run parallel and use more band width, Big nogo there just shared the 15Mbps max,
So the Question is what happened between the 17.1 to 17.3 version upgrades that would put a limiter on the etho band width??
how do i get the speeds back or band width??
where do i start looking for the bottle neck ? what. in 17.1 allowed etho to run at 80Mbit/s??

kd7ura
Level 1
Level 1
Posts: 46
Joined: Tue Apr 09, 2013 12:00 pm

Re: Help Why is Mint 17.3 so slow?? etho bottle neck

Post by kd7ura » Sat Mar 12, 2016 6:11 pm

Ok Fixed i think,, killed all network connections deleted them, made new ones
network connections , wired ,add
name,ethernet connection 1
General tab, auto connect, all users
ethernet tab ,device Mac address= blah,blah (eth0)
IPV4 tab, Method= Link-local only
IPV6 tab, Method= Link-local only
Save
reboot
cut and paste 76Mbit/s happy now yeah
need add solved to this i think, was very frustrating, samba was easy to set up learned a lot felt like smashing both computers though..

Well it worked, then didnt work, i rebooted just to check, tried cut paste another file less than 9Mbit/ speeds over several reboots, back to where i started.
AAAARRRRGGGGHHHH! Aneurysm waiting to pop!! why wont it be consistent
i deleted all eth0 connections and made again no help confused is causing such major changes in speeds after reboot?
What am i missing??????????/

kd7ura
Level 1
Level 1
Posts: 46
Joined: Tue Apr 09, 2013 12:00 pm

Re: Help Why is Mint 17.3 so slow?? etho bottle neck

Post by kd7ura » Sun Mar 13, 2016 3:42 pm

may have found my troubles? any help to fix this so i dont go insane
i tinkered, and tinkered and tinkered, could not find what was causing my transfer speeds to be all over the place. so i got to /etc/avahi/services
copied to text and then deleted samba.services and udisk.service and rebooted on both machines.
#2 saw nothing after reboot.
#1 saw#2 was always having sometimes issues with #2 accessing #1 machine but never the other way.
what i did at last reboot was get up from my recliner where i work and i unplugged the net cable used rest-room and came back logged into # 1 and there was #2 ???? no network cable #2 was booted but not logged?? and files moved at 8.7Mbit/s,, enter my crazy world of hair pulling, #1 was defaulting to wifi to network into #2 not the cable. :lol: so i turned off wifi pluged cable in and back to 80Mbit/s

Why?
how can i setup so network avahi/smb defaults to eth0 first?

Post Reply

Return to “Ethernet”