Losing connection every time [HELP]

Questions about cabled networking
Forum rules
Before you post please read how to get help
Post Reply
skinvic23
Level 1
Level 1
Posts: 2
Joined: Mon Feb 20, 2017 3:21 pm

Losing connection every time [HELP]

Post by skinvic23 »

Hello,


I am new at linux mint I was trying to install it on my macbook 2007 but with no success because of efi problems, so I installed on my home desktop Gaming PC.

I used a different HD from the windows SSD so grub only stays at that disk.
But now I having always this problem, in linux mint wireless connection and ethernet connection works fine but every time I use linux mint when I go back to windows 10 I don't have ethernet connection I know this is a linux mint forum but I am pretty sure that is linux that is creating this problem I just don't know how and can't find anything about it. It is the second time that this happen and the first time I don't know how I solve it I just random boot linux and windows and reboot and reboot my router too after some 10 or 12 boots/reboots I just boot windows and it was working again.

Can someone help me?

I am using Windows 10 on a SSD Evo840 500GB
I am using Linux Mint 18.1 “Serena” Cinnamon on a HDD Hitachi 250GB 5400RPM

PS:The problem is not from router because I have internet connection in other devices

Best Regards, skinvic23

User avatar
Tomgin5
Level 5
Level 5
Posts: 996
Joined: Sat Mar 19, 2016 2:37 pm
Location: Beaverton, Oregon USA

Re: Losing connection every time [HELP]

Post by Tomgin5 »

I read your other post and I have a suggestion. Borrow your HDD or SSD from the MacBook and format it with the LM 18.1 Cinnamon 64. in another laptop connected to the internet either WIFI or wired with the live boot DVD or Flash drive installed. Don't forget your password for the WIFI.
Format the HDD with the MacOSX as a dual boot. LM will come up as a windows HDD in the apple Boot later.
The formatting will be the the ext4 as per Mint. Make sure you click the box accepting other software.
8) Good luck!

Post Reply

Return to “Ethernet”