wired connection solved but why?

Questions about cabled networking
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 14
Joined: Fri Feb 27, 2015 9:23 pm

wired connection solved but why?

Postby macglenn » Tue Aug 22, 2017 3:21 pm

I decided to move my older machine back from 18.x to 17.x and for speed install to a usb. The install disk recognized the ethernet connection but when I got up and running it would simply search eternally. If I disconnected the ethernet cable and replugged it all was well.
I checked all the settings against an earlier working version. I created a new profile. I searched here but no one seemed to have quite the same problem And then suddenly it started working and has [fingers crossed] since using the new profile.
The fact that it works means I no longer have a problem but I like to keep pushing my Linux knowledge. Anyone have theories?

Return to “Ethernet”

Who is online

Users browsing this forum: No registered users and 2 guests