18.2 Sonya no internet on HP desktop

Questions about cabled networking
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 2
Joined: Tue Sep 19, 2017 10:33 pm

18.2 Sonya no internet on HP desktop

Postby The_Proletariat » Tue Sep 19, 2017 10:44 pm

My existing Windows 7 installation Ethernet internet works fine. If I run a live flash drive of 18.2 there is no internet connection. Messages in Firefox come up in the upper left hand corner of the screen of the Ethernet connecting and disconnecting over and over again.

My computer is an old HP desktop. The "Network adapter" is "Intel(R) 82567LM-3 Gigabit Network Connection"

I would be thankful for any help with this issue. Thank you.

User avatar
Level 10
Level 10
Posts: 3301
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: 18.2 Sonya no internet on HP desktop

Postby catweazel » Wed Sep 20, 2017 1:38 am

Please start a terminal and post the output of this command:

Code: Select all

inxi -Fxz

Enclose the results in code markers, which you can select from the mini toolbar above the textbox where you type your reply.
If your problem is fixed, please mark your thread as [SOLVED] by editing the title of the first message in the thread.

Level 1
Level 1
Posts: 2
Joined: Tue Sep 19, 2017 10:33 pm

Re: 18.2 Sonya no internet on HP desktop

Postby The_Proletariat » Thu Sep 21, 2017 10:18 pm

OK sir I hope this helps. I have a similar problem with my laptop as well, no internet.

Code: Select all

System:    Host: mint Kernel: 4.8.0-53-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Xfce 4.12.3 (Gtk 2.24.28) Distro: Linux Mint 18.2 Sonya
Machine:   System: Hewlett-Packard product: HP Compaq dc7900 Small Form Factor
           Mobo: Hewlett-Packard model: 3031h
           Bios: Hewlett-Packard v: 786G1 v01.16 date: 03/05/2009
CPU:       Dual core Intel Core2 Duo E6750 (-MCP-) cache: 4096 KB
           flags: (lm nx sse sse2 sse3 ssse3 vmx) bmips: 10638
           clock speeds: max: 2667 MHz 1: 1998 MHz 2: 1998 MHz
Graphics:  Card: NVIDIA GM107 [GeForce GTX 750 Ti] bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 drivers: (unloaded: fbdev,vesa) FAILED: nouveau
           Resolution: 1024x768@60.00hz
           GLX Renderer: Gallium 0.4 on NV117
           GLX Version: 3.0 Mesa 12.0.6 Direct Rendering: Yes
Audio:     Card-1 NVIDIA Device 0fbc driver: snd_hda_intel bus-ID: 01:00.1
           Card-2 Intel 82801JD/DO (ICH10 Family) HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.8.0-53-generic
Network:   Card: Intel 82567LM-3 Gigabit Network Connection
           driver: e1000e v: 3.2.6-k port: 2100 bus-ID: 00:19.0
           IF: enp0s25 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 164.0GB (66.5% used)
           ID-1: /dev/sda model: ST3160815AS size: 160.0GB temp: 37C
           ID-2: USB /dev/sdb model: Cruzer_Blade size: 4.0GB temp: 0C
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 46.0C mobo: N/A gpu: 45.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 188 Uptime: 1 min Memory: 374.8/3816.7MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35

Return to “Ethernet”

Who is online

Users browsing this forum: No registered users and 2 guests