Page 1 of 1

Ethernet Bridge

Posted: Fri Jan 05, 2018 6:06 pm
by Jonathan10000
Hello! I have a question. I have LM Sonya running on an old Aspyr One computer.

For a while now, I have had an Ethernet bridge setup that I love. It's fast, and it creates a physical level of security between my computer and any WiFi that it interfaces with.

The device is a TP Link WR702N. I had trouble getting it going the first time around, but once I got it up, it was stable for prolly 2 months solid.

All of a sudden, it stopped working recently (no access to the internet, either through opera or terminal [like apt-get]). I went through all the network connection details several times, and then reset the router to factory settings and started over on that end. Still no dice.

I have tried using a 'wired connection' definition (what I was using before when it was working) as well as defining a 'bridged connection'. I am able to get ping response successfully with 192.168.0.10 (the connection IP address) as well as 192.168.0.254 (the router setup page). The router setup page works, everything setup as before, but still no internet.

Any suggestions on next troubleshooting steps?

Re: Ethernet Bridge

Posted: Sat Jan 06, 2018 1:50 am
by deepakdeshp
Did you test any other device like another computer or phone that works with this set up?