Mint 18 Mate (64 and 32 bit) Freezes when on ethernet

Questions about cabled networking
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 13
Joined: Thu Jan 25, 2018 6:08 pm

Mint 18 Mate (64 and 32 bit) Freezes when on ethernet

Post by Bcapped » Fri Jan 26, 2018 12:48 pm


I have tried ubuntu 16.04, 17.10.1 and now* mint 18 mate (64 and 32 bit) and the system freezes as soon as i open any action and Ethernet is connected. I can tell it is working for a few mins because when i check ifconfig -a (results below) it shows data and i think i was able to get to one webpage before it crashed. it freezes to the point that there is no mouse or keyboard input and i have to use the power button to restart.

computer is toshiba c655d-s5200

ifconfig -a (please note NO IP is assigned because ethernet is unplugged. if i plug it in it will freeze and i wont be able to post. i have set up a reserved ip on my router (asus rt-86u) and confirmed the proper information was showing up

Code: Select all

ifconfig -a
enp6s0    Link encap:Ethernet  HWaddr 00:26:6c:cc:e8:d8  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:128 errors:0 dropped:0 overruns:0 frame:0
          TX packets:164 errors:0 dropped:0 overruns:0 carrier:2
          collisions:0 txqueuelen:1000 
          RX bytes:18488 (18.4 KB)  TX bytes:17062 (17.0 KB)

lo        Link encap:Local Loopback  
          inet addr:  Mask:
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:632 errors:0 dropped:0 overruns:0 frame:0
          TX packets:632 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1 
          RX bytes:71565 (71.5 KB)  TX bytes:71565 (71.5 KB)

wlp2s0    Link encap:Ethernet  HWaddr d0:df:9a:42:42:3c  
          inet addr:192.168.xx.120  Bcast:192.168.xx.255  Mask:
          inet6 addr: fe80::cd09:2f7d:bdb:be9c/64 Scope:Link
          RX packets:22899965 errors:0 dropped:0 overruns:0 frame:0
          TX packets:5184080 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:34049644218 (34.0 GB)  TX bytes:470776599 (470.7 MB)

My hardware is

Code: Select all

02:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8188CE 802.11b/g/n WiFi Adapter [10ec:8176] (rev 01)
06:00.0 Ethernet controller [0200]: Qualcomm Atheros AR8152 v1.1 Fast Ethernet [1969:2060] (rev c1)
I also am very carefully before i plug in the ethernet that i disconnect from wireless and turn it off as i have read that causes a problem as well. I really need to get ethernet working for what i am trying to do. wireless wont cut it. any suggestions

Level 12
Level 12
Posts: 4001
Joined: Sun Aug 09, 2015 10:00 am

Re: Mint 18 Mate (64 and 32 bit) Freezes when on ethernet

Post by deepakdeshp » Wed Jan 31, 2018 1:46 pm

May be problem with your cable or port on computer or router. ... nnect.html
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 19.1 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

Post Reply

Return to “Ethernet”