[SOLVED] installed new kernel, network gone!

Questions about cabled networking
Forum rules
Before you post please read how to get help
User avatar
Spearmint2
Level 15
Level 15
Posts: 5734
Joined: Sat May 04, 2013 1:41 pm
Location: Maryland, USA

Re: installed new kernel, network gone!

Post by Spearmint2 » Sun May 27, 2018 1:35 pm

Code: Select all

$ ping -c3 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
64 bytes from 8.8.8.8: icmp_seq=1 ttl=57 time=21.8 ms
64 bytes from 8.8.8.8: icmp_seq=2 ttl=57 time=29.9 ms
64 bytes from 8.8.8.8: icmp_seq=3 ttl=57 time=28.8 ms

--- 8.8.8.8 ping statistics ---
3 packets transmitted, 3 received, 0% packet loss, time 2002ms
rtt min/avg/max/mdev = 21.833/26.901/29.997/3.615 ms
That when through to google's DNS server, so you have internet. Did you just lose the panel icon instead?
All things go better with Mint. Mint julep, mint jelly, mint gum, candy mints, pillow mints, peppermint, chocolate mints, spearmint,....

hooly
Level 2
Level 2
Posts: 51
Joined: Fri Dec 20, 2013 1:22 pm

Re: installed new kernel, network gone!

Post by hooly » Sun May 27, 2018 3:49 pm

Spearmint2 wrote:
Sun May 27, 2018 1:35 pm
... That when through to google's DNS server, so you have internet. Did you just lose the panel icon instead?
no, the browsers were dead -- couldn't connect to any pages -- and email connections were all failing, weather app couldn't update, etc. all good now but ... very frustrating in the interim.

hooly
Level 2
Level 2
Posts: 51
Joined: Fri Dec 20, 2013 1:22 pm

Re: installed new kernel, network gone!

Post by hooly » Sun May 27, 2018 5:58 pm

fwiw, just waiting for any final thoughts from JeremyB -- or of course anyone else who cares to -- and then i'll mark this as [SOLVED].
would rather mark it as [fairies SOLVED it] but perhaps that's just me being peevish. :roll:

User avatar
Spearmint2
Level 15
Level 15
Posts: 5734
Joined: Sat May 04, 2013 1:41 pm
Location: Maryland, USA

Re: installed new kernel, network gone!

Post by Spearmint2 » Sun May 27, 2018 6:49 pm

hooly wrote:
Sun May 27, 2018 3:49 pm
Spearmint2 wrote:
Sun May 27, 2018 1:35 pm
... That when through to google's DNS server, so you have internet. Did you just lose the panel icon instead?
no, the browsers were dead -- couldn't connect to any pages -- and email connections were all failing, weather app couldn't update, etc. all good now but ... very frustrating in the interim.
What DNS are you using for name resolution to IP address? An ISP supplied DNS server? If it happens again, immediately switch computer and router DNS to 8.8.8.8 and see if it immediately corrects.
All things go better with Mint. Mint julep, mint jelly, mint gum, candy mints, pillow mints, peppermint, chocolate mints, spearmint,....

hooly
Level 2
Level 2
Posts: 51
Joined: Fri Dec 20, 2013 1:22 pm

Re: installed new kernel, network gone!

Post by hooly » Mon May 28, 2018 1:44 pm

Spearmint2 wrote:
Sun May 27, 2018 6:49 pm
What DNS are you using for name resolution to IP address? ...
i couldn't say what the situation was before but now:

Code: Select all

$ nmcli device show enp0s25 | grep IP4.DNS
IP4.DNS[1]:                             192.168.0.1
IP4.DNS[2]:                             8.8.8.8

Post Reply

Return to “Ethernet”