Internet access stopped after few seconds

Questions about cabled networking
Forum rules
Before you post please read how to get help
Post Reply
grandzorglub
Level 1
Level 1
Posts: 1
Joined: Fri Nov 09, 2018 6:47 pm

Internet access stopped after few seconds

Post by grandzorglub » Fri Nov 09, 2018 7:47 pm

Hi,

I tried to solve this problem for 3 weeks now and every times I have found a solution it's finally not working. I have an old computer that I use as a media center on my tv. I was with Windows 7 but had enough of anti-virus messages and system that went slower and slower. So I finally decide to go with linux.

After few researches, I decided to install Linux Mint. Everything goes well and my computer is fast again! But no internet connection...

I tried everything I found: change DNS, change network config, create new config files and finally reinstall system because I made to much changes that are not working... all this plenty of times!

I finally realized that Internet was in fact working, but just for a few seconds. If I create a new connection profile and switch back to the default one, internet working for 10-15 sec. then stopped. I didn't find any solution for that!

Here are some info:

- The connection is on a WRT repeater bridge router (192.168.0.2) via ethernet and was working well on windows.
- The Linux Mint installation is a "fresh" one by now and no modification was made.
- There's no more windows installed on this computer
- The ping to the main router (192.168.0.1) working well.
- The ping to bridged router working well either.
- I have access to the setting page of both router via firefox.
- The main router see the computer on the network.
- Changing DNS to 8.8.8.8 did produce exactly the same problem.

I'm lost! Someone can help me?

P.S. : sorry if I made some mistake in english, I'm french speaking.

Post Reply

Return to “Ethernet”