Page 1 of 1

Lost all Networking (SOLVED)

Posted: Wed Feb 06, 2019 3:38 pm
by bushyiii
Networking stopped working when upgrading from LM19 to LM19.1
Actually suffered many problems from the upgrade, it appears everything is now functional with the exception of networking.
I am on a desktop with an ethernet connection. The networking icon in the panel shows a connection but I have no access to the Internet.

Code: Select all

  System:    Host: guy-HPElite Kernel: 4.15.0-34-generic x86_64
           bits: 64 gcc: 7.3.0
           Desktop: Cinnamon 3.8.9 (Gtk 3.22.30-1ubuntu1)
           Distro: Linux Mint 19 Tara
Machine:   Device: desktop System: Hewlett-Packard product: HP Compaq 8200 Elite SFF PC serial: N/A
           Mobo: Hewlett-Packard model: 1495 serial: N/A
           UEFI: Hewlett-Packard v: J01 v02.15 date: 11/10/2011
CPU:       Quad core Intel Core i7-2600 (-MT-MCP-) 
           arch: Sandy Bridge rev.7 cache: 8192 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 27132
           clock speeds: max: 3800 MHz 1: 1596 MHz 2: 1595 MHz 3: 1596 MHz
           4: 1596 MHz 5: 1595 MHz 6: 1596 MHz 7: 1596 MHz 8: 1595 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Caicos [Radeon HD 6450/7450/8450 / R5 230 OEM]
           bus-ID: 01:00.0
           Display Server: x11 (X.Org 1.18.4 )
           drivers: ati,radeon (unloaded: modesetting,fbdev,vesa)
           Resolution: 1920x1200@59.88hz
           OpenGL: renderer: AMD CAICOS (DRM 2.50.0 / 4.15.0-34-generic, LLVM 6.0.0)
           version: 3.3 Mesa 18.0.5 Direct Render: Yes
Audio:     Card-1 Intel 6 Series/C200 Series Family High Def. Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Advanced Micro Devices [AMD/ATI] Caicos HDMI Audio [Radeon HD 6450 / 7450/8450/8490 OEM / R5 230/235/235X OEM]
           driver: snd_hda_intel bus-ID: 01:00.1
           Card-3 Logitech Webcam C270 driver: USB Audio usb-ID: 001-006
           Sound: Advanced Linux Sound Architecture v: k4.15.0-34-generic
Network:   Card-1: Intel 82579LM Gigabit Network Connection
           driver: e1000e v: 3.2.6-k port: f040 bus-ID: 00:19.0
           IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter>
           Card-2: Ralink RT5370 Wireless Adapter
           driver: rt2800usb v: 2.3.0 usb-ID: 002-003
           IF: wlx7cdd9047a75d state: N/A mac: N/A
Drives:    HDD Total Size: 4528.9GB (31.5% used)
           ID-1: /dev/sda model: Hitachi_HDT72504 size: 400.1GB
           ID-2: USB /dev/sdb model: Backup+_Desk size: 4000.8GB
           ID-3: USB /dev/sdc model: ASMT1153e size: 128.0GB
Partition: ID-1: / size: 102G used: 19G (20%) fs: ext4 dev: /dev/sdc2
           ID-2: /home size: 367G used: 314G (91%) fs: ext4 dev: /dev/sda1
           ID-3: swap-1 size: 5.60GB used: 0.00GB (0%)
           fs: swap dev: /dev/sdc3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 32.0C mobo: N/A gpu: 48.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 278 Uptime: 4:49 Memory: 2351.0/15998.7MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.4.191) inxi: 2.3.56 

Re: Lost all Networking

Posted: Wed Feb 06, 2019 3:41 pm
by bushyiii
Here's the link to the problematic upgrade: viewtopic.php?f=90&t=287370

Re: Lost all Networking

Posted: Wed Feb 06, 2019 10:22 pm
by WharfRat
No takers yet hey :(

According to your inxi results 'IF: eno1 state: up speed: 1000 Mbps duplex' it's up and running.

Just a thought, last evening the file user in ~/.config/dconf/ was renamed to user.bak.

That file holds a lot of the desktop settings so maybe therein lies the problem.

Try moving or coping the .bak file to user.

Re: Lost all Networking

Posted: Wed Feb 06, 2019 11:49 pm
by bushyiii
Like I said, change your handle to Merlin.

Everything now works perfectly

Re: Lost all Networking (SOLVED)

Posted: Wed Feb 06, 2019 11:55 pm
by WharfRat
I sense a sigh of relief over there :D

I'll consider the name change :wink: