Page 1 of 1

Opening fusesmb shares

Posted: Wed Sep 26, 2007 7:48 pm
by davidiwharper

First of all let me say that I am very impressed with LinuxMint! Congratulations to everyone who has worked on it! I would give you a cool smilie but there aren't any particularly good ones installed :(

Anyway, on to my question.

I have successfully browsed my network with nautilus. It works well. However, some applications (Totem, Amarok, Firefox) don't understand the Gnome network shares, and thus I can't connect to my files without using the fusesmb ~/Network folder.

Unfortunately, when I go to browse my network I can see two of my three computers (which is a bit weird, but anyhow...) and all the shares on said two computers, however when I go to connect to the shares I get an error:
The folder contents could not be displayed.

You do not have the permissions necessary to view the contents of "David_Docs".
Is there any way I can update Mint with my Windows username and password so I can connect to my shares?


Posted: Thu Sep 27, 2007 4:19 am
by wa2n
Try to type
on file location (I've tried this on totem movie player).
Maybe it can help a little.

Opening networked shares

Posted: Thu Sep 27, 2007 9:36 am
by sonofmoog
I had a very similar problem, involving EasyTag, namely, it wouldn't show network shares. On the EasyTag Preferences menu there is an item labeled Show Hidden Files When I checked it, all shares were visible and available.

Since I had deleted files on the network, I had a .trash folder on that share. This is a system folder hidden by default, and that what was causing my problem.

I'd suggest looking for a similar option in the preferences of any application you use over the network. A more drastic solution might be to rename / delete those folders, if you don't need them, but I wouldn't recommend it.


Posted: Mon Oct 01, 2007 1:28 am
by davidiwharper
Thanks for the tips guys, but neither of these solutions is very helpful.

Any more suggestions?

Posted: Mon Oct 01, 2007 2:10 am
by wa2n
The problem might be on your ~/.smb/fusesmb.conf. I had a similar problem with you, and I did this (on terminal):
$ sudo gedit /home/your_home/.smb/fusesmb.conf (enter)
save and exit
$ fusesmb.cache (enter)

Before you edit your fusesmb.conf, check the manual first : $ man fusesmb.conf.

Here is my fusesmb.conf detail :
; Default username and password

; Share-specific settings

Posted: Mon Oct 01, 2007 3:05 am
by davidiwharper
Thank you, that did the trick!