detecting ethernet card in docling station solved

Questions about cabled networking
Forum rules
Before you post please read how to get help
Post Reply
whitetr6
Level 1
Level 1
Posts: 6
Joined: Wed Oct 10, 2007 9:03 am

detecting ethernet card in docling station solved

Post by whitetr6 » Wed Oct 10, 2007 11:14 am

Hi, after great success in getting Celena running on my Thinkpad z60m, I'm now trying to get it working on my docking station. It's an IBM "Advanced dock", which has a Gigabit ethernet port. However, when i run lspci, it does not list the ethernet port in the dock. Can anyone tell me what I can do for the system to recognize this port? Thanks

Husse
Level 23
Level 23
Posts: 18701
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Post by Husse » Thu Oct 11, 2007 5:52 am

I'm not sure it should appear under lspci the port is not directly connected to pci, but rather through your ethernet port
Can you use it at all?
Is the ethernet port ok?
I think this may be hardware more than software....
However this depends on if the Gigabit port is "active" or just a "pass through"
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

whitetr6
Level 1
Level 1
Posts: 6
Joined: Wed Oct 10, 2007 9:03 am

Post by whitetr6 » Thu Oct 11, 2007 12:18 pm

Hi,
yes it works OK under Windows before I rebuilt using Mint. The USB ports also work - I can use my mouse and keyboard under Mint, and my speaker and monitor ports work. At the moment, it looks like the Ethernet is the only port not working.
Thanks for any suggestions!

whitetr6
Level 1
Level 1
Posts: 6
Joined: Wed Oct 10, 2007 9:03 am

detecting ethernet card in docking station [solved]

Post by whitetr6 » Thu Oct 11, 2007 11:21 pm

I decided to reinstall Celena, but this time with the Thinkpad on the docking station, instead of trying to get things to work on the dock after install. Whatever that did, it worked. I now have everything working, docked and undocked.
Thanks again LinuxMint team for a truly excellent product!

Post Reply

Return to “Ethernet”