Network manager does not show connection

Questions about cabled networking
Forum rules
Before you post please read how to get help
Post Reply
Fergus
Level 2
Level 2
Posts: 76
Joined: Mon Apr 02, 2007 3:32 pm
Location: Glasgow, Scotland

Network manager does not show connection

Post by Fergus » Thu Oct 18, 2007 6:15 pm

I have had bianca installed for a while now and after the initial few weeksn of trying to get things to work eventually everything settled down.

My philsophy has always benn if it aint broken don't fix it, hence why i will probably wiat for daryana to be release if not the next release after that to upgrade. So please don't tell me to upgrade because i see no point.

ok onto my problem: currently my laptop is connected to my network through its docking station. Its a dell d620, and the bog standard docking station.
About a week ago, the network manager fudged up and had to be killed. So i restarted the machine, and now it appears along with all the other managers (beryl etc) but it doesn't show a wired connection. It will detect the wireless lan without problems, however it refuses to acknowledge the wired connection. Please note that there is nothing wrong with my connection, as you can see, i can still browse and do all my natural roaming, its just ai don't have the little blinking computer terminals denoting network access.

Is there any routines to update/reinstall this manager?

cheers

Ferg

Husse
Level 23
Level 23
Posts: 18701
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Post by Husse » Fri Oct 19, 2007 6:47 am

Lets see
You have the "Network manager" icon
wireless works but not wired (how "upside down" :))
If it's not in the panel you simply just add it
It is possible to reinstall it but you risk the wireless connection
Do as in this section of the wiki with one important difference
http://www.linuxmint.com/wiki/index.php ... first_step
Only remove the ethernet interfaces, such as

Code: Select all

auto eth0
iface eth0 inet dhcp
eth0, eth1 etc.
Note that the two lines both have to be removed
Can't guarantee that it will fix the problem, but I'm confident it will not break yor wlan
Oh - bay the way - I never see activity in the icon, an unfortunate bug...
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

Fergus
Level 2
Level 2
Posts: 76
Joined: Mon Apr 02, 2007 3:32 pm
Location: Glasgow, Scotland

Post by Fergus » Mon Oct 22, 2007 1:39 pm

No no no, you've almost got it, but not quite.

My wlan works, my wired connections works, but the network manager doesn't acknowledged it in its icon.
I can go into the connection properties and everything is as it should be, but dor some reason the icon doesn't update.
its nothing major, but very annoying as i have no idea if i am connected.

I try reinstalling, but no change. :(

Husse
Level 23
Level 23
Posts: 18701
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Post by Husse » Wed Oct 24, 2007 11:48 am

Ahhh
That's a bug. I think you can see "motion" in some cases but mostly the icon is "dead". To be sure, we are talking about the little icon next to the clock that looks like two monitors?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

Post Reply

Return to “Ethernet”