Disabling IRQ # 16

Questions about cabled networking
Forum rules
Before you post please read how to get help
Post Reply
User avatar
Sativa Jameson
Level 1
Level 1
Posts: 2
Joined: Thu Oct 25, 2007 7:35 am

Disabling IRQ # 16

Post by Sativa Jameson » Tue Nov 13, 2007 2:09 pm

Hi all,

I have a little problem concerning my network.
When I start up Mint and open my webbrowser I can surf normally.
After a time I get a beep with following message in my terminal:

message from syslogd@*
*kernel: Disabling IRQ # 16

I've checked my networkcard and saw that the ip was changed to 169.168.*.* (or simular). So I put it back to dhcp but no change. Keep having that beep and message.

Sometimes I get it back working but mostly I have to reboot.

Someone any ideas?

Helmut

nick
Level 5
Level 5
Posts: 685
Joined: Sat Dec 02, 2006 8:04 am

Post by nick » Wed Nov 14, 2007 8:01 am

Hi


"Disabling the "PNP OS" option in BIOS allowed Ubuntu/Linux to set the hardware/IRQ stuff itself, the result of which was this problem going away. "

http://ubuntuforums.org/showthread.php? ... abling+IRQ

May Help?

Nick

Post Reply

Return to “Ethernet”