Does LMDE support Flatpak and Snap?

Questions and thoughts about present and future editions
Forum rules
Before you post please read this
Post Reply
danielson
Level 1
Level 1
Posts: 15
Joined: Wed Feb 24, 2016 8:19 pm
Location: AR

Does LMDE support Flatpak and Snap?

Post by danielson » Tue Apr 17, 2018 2:22 pm

Just curious!

Haven't tried it in a while and if some faithful user can corroborate this or not, it would be appreciated.

User avatar
xenopeek
Level 24
Level 24
Posts: 22328
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Does LMDE support Flatpak and Snap?

Post by xenopeek » Tue Apr 17, 2018 3:34 pm

Flatpak can be installed from the Jessie backports repository. See Debian howto: https://wiki.debian.org/FlatpakHowto. That would be command-line only as Software Manager on LMDE 2 does not support Flatpak, like Software Manager does on Linux Mint 18.3.

Snap does not appear to be available on LMDE 2 through the Debian repositories.

Both Flatpak and Snap will be easily installable on LMDE 3. Whether Software Manager on LMDE 3 will also support Flatpak like it will do on Linux Mint 19 I don't know yet.
Image

danielson
Level 1
Level 1
Posts: 15
Joined: Wed Feb 24, 2016 8:19 pm
Location: AR

Re: Does LMDE support Flatpak and Snap?

Post by danielson » Tue Apr 17, 2018 4:47 pm

Thank you the tip Xenopeek.
If i need help with the command line, i'll make a post here.
Seems like Flatpak is the way to go and it can only be a huge plus for LMDE.

Post Reply

Return to “About Mint Editions”