Odd Problems with Chromium in Mint 9 Isadora

Questions and thoughts about present and future editions
Forum rules
Before you post please read this
Post Reply
malligt
Level 4
Level 4
Posts: 268
Joined: Sat Sep 11, 2010 12:58 pm

Odd Problems with Chromium in Mint 9 Isadora

Post by malligt » Sun Oct 24, 2010 11:58 am

I am having odd problems with the Chromium 6.0.472.60 (59676) supplied in Isadora 9 Main Edition. My system is fully up to date with all Mint updates (1,2,3).

The problem began about 2 weeks ago and occurs when I enter yahoo mail. The inbox appears normally. I highlight and select an item from the inbox listing and nothing happens......finally, I get a "snap" (crash) error.

Every time I'm in yahoo mail in the Chromium browser. this happens. Never use to act like this back in June, July....?

I've have now installed Google Chrome 7.0.517.41. When I go to yahoo mail through this browser, everything is perfectly fine!

Am I missing something here? Is anybody else having this error? Seems quite odd.

Ideas/thoughts?

Thanks.

User avatar
tdockery97
Level 14
Level 14
Posts: 5064
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon
Contact:

Re: Odd Problems with Chromium in Mint 9 Isadora

Post by tdockery97 » Sun Oct 24, 2010 3:15 pm

I think there must be some bugs in Chromium that were ironed out by Google. I had the very same thing happening repeatedly in Chromium. Now I use Chrome and, like you said, no problem.
Mint 19.2 Cinnamon

User avatar
linuxviolin
Level 8
Level 8
Posts: 2082
Joined: Tue Feb 27, 2007 6:55 pm
Location: France

Re: Odd Problems with Chromium in Mint 9 Isadora

Post by linuxviolin » Tue Oct 26, 2010 10:07 am

Chromium has *some* problems... I don't know for your problem but see for instance at Issue 60528 - chromium - Address bar: two examples of bad user experience caused by http prefix being hidden

Personally I can't use Chrome/Chromium due to their problems with their huge/high use of the CPU and the memory. I have already talked about this elsewhere in this forum. For me, they are unusable...
K.I.S.S. ===> "Keep It Simple, Stupid"
"Simplicity is the ultimate sophistication." (Leonardo da Vinci)
"Everything should be made as simple as possible, but no simpler." (Albert Einstein)

utsuwa
Level 3
Level 3
Posts: 125
Joined: Wed Oct 20, 2010 12:51 am

Re: Odd Problems with Chromium in Mint 9 Isadora

Post by utsuwa » Thu Oct 28, 2010 12:10 am

I got those "snap" problems a lot. And for some reason only when I used Chromium I had artefacts on my desktop. Garbled graphics and the like. Everything else worked flawlessly. In the end, switched to Midori.

Post Reply

Return to “About Mint Editions”