Problems with LM11, LMDE

Questions and thoughts about present and future editions
Forum rules
Before you post please read this
Post Reply
David Brown
Level 2
Level 2
Posts: 60
Joined: Sat Jun 28, 2008 5:55 pm

Problems with LM11, LMDE

Post by David Brown » Sat May 28, 2011 10:37 pm

I've been using Linux Mint since release 6. I have multiple partitions on my hard drive and dual boot to either a "working" distro (currently LM-9) or an "experimental" distro. I like the idea of rolling releases and have tried both LMDE and LMDE-Xfce. When LM-11 came out, I tried it, too. Comments are:

1. Please refresh the LMDE images. It takes longer to update them after installing than the entire download + install process.

2. I cannot get a network printer (HP Laserjet P1505 on a networked computer running WinXP) to print from LMDE, LMDE-Xfce or LM-11. I get all the way to printing a test page, and then get "Unable to connect to CIFS host, will retry in 60 seconds . . ." I can "see" the printer on the network. CUPS finds it during the printer install process. It prints fine from LM-9, and did work fine with earlier versions of Linux Mint. I cannot get it to work with Xubuntu 11.4 either, so this problem may come from there. Googling the error message didn't find me a solution.

3. With LMDE, during an attempted printer installation, I couldn't "browse" to find this networked printer until I loaded some python utility. Sorry, forget details.

4. VueScan (Hamrick Software, commercial scanner software) will not run in LM-11 or LMDE. It does run in LM-9 (and earlier) and in Xubuntu 11.4.

David Brown (still happily using LM-9)

Level 1
Level 1
Posts: 1
Joined: Mon Apr 16, 2012 6:40 pm

Re: Problems with LM11, LMDE

Post by 7three » Mon Apr 16, 2012 6:46 pm

Hey I had the same problem and found a really easy solution which worked for me: :twisted:

If your printer name is something like this: "My USB Printer"
the smb search will rename it to "MyUSBPrinter" (no spaces!!!)

So just rename it back from "MyUSBPrinter" to "My USB Printer" and it work fine (for me).

I hope I can help sb else with that (just hate to have x-tra register to this forum to post my solutions.. :?


Post Reply

Return to “About Mint Editions”