host file block site not working

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read how to get help
Post Reply
robert-e
Level 3
Level 3
Posts: 156
Joined: Fri Nov 27, 2009 1:38 am

host file block site not working

Post by robert-e » Mon Apr 22, 2013 1:05 am

Hi
I googled and not joy with this. Using 64 bit mint 14 maya fully updated, noscript, ghostery, and adblock plus. Etherape shows this url being accessed when I run firefox, even though I have only accessed the local router:

ch4plpkivs-v03.any.prod.ord1.secureserver.net

I have added the following to the host file:
127.0.0.1 ch4plpkivs-v03.any.prod.ord1.secureserver.net
but etherape still shows a connection to that url.

Can anyone enlighten me what is going on? And possibly how to block this? I know nothing about that "secureserver.net" and makes me a bit uncomfortable.

Thank you,
Bob

robert-e
Level 3
Level 3
Posts: 156
Joined: Fri Nov 27, 2009 1:38 am

Re: host file block site not working

Post by robert-e » Wed Apr 24, 2013 1:12 pm

update: I set up the firewall in the dlink router to block the ip address of that url plus a few others: 82.103.140.40, (no script) 50.63.243.230; and 184.72.115.86 and 184.72.106.52. The last two are ip address of the same server (amazonaws.com) and seems to be called when duckduckgo search engine is being used. These last two are somehow getting through the router firewall even though all traffic types and all ports are supposed to be blocked for those two addresses. I have also disabled udp, and "gaming modes" as well. I have rebooted the router after setting up the firewall, but no joy...they are still not blocked. What the heck is going on here? What else can I do?
Please, any hints would be greatly appreciated. Thank you.

Regards,
Bob

Post Reply

Return to “Other networking topics”