Page 1 of 1

torrent client not working after pc reboot.

Posted: Fri Jan 31, 2014 8:36 am
by the hollow
I have a pentium 4 ,i installed linux mint 11 in dual boot with win xp. At first i had the default transmission torrent client but i removed it because it didn't support adding multiple trackers like u torrent, i installed qbittorrent and it worked, i downloaded with no problems but after restart no torrent would work any longer, i got the no incoming connections error, i changed the port to randon something like 4000 insdtead of the defaul port 6881, i checked it and it was working,but i still had the same error and no torrent worked, other aplications using network connections work as usual..i uninstalled qbittorrent using the synaptic pacage manager selecting complete removal and i reinstalled it but still had the same error..i unninstaled it and installed another client-Deluge.The same thing happened it worked after install everything was fine it used the default ports and no change in network settings had been made...after closing down the pc,deluge would present the same errors like qbittorrent before it....i reinstalled it and still would,t work not even after changing the port used...I do not have any firewall activated. When booting with xp utorrent works normally..in linux i gave it one more try, i uninstaled deluge and instaled utorrent for linux..same old story..no torrent client works after i restart the pc and even if i change the ports and they work,no connections are made...how can i resolve this issue ? I think there may be something about the way linux closes the connections at shutdown..please can you help ?

Re: torrent client not working after pc reboot.

Posted: Fri Jan 31, 2014 11:34 am
by stratus_ss
I guess this isnt overly helpful, but why are you running an unsupported OS?

I believe that Mint 11 is EOL. And quite old, perhaps your problems may be caused by some unsupported software intereacting in a strange way