VPN Setup [SOLVED]

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read how to get help
craig100
Level 2
Level 2
Posts: 82
Joined: Mon Nov 07, 2011 1:37 pm
Location: Slough, UK

VPN Setup [SOLVED]

Postby craig100 » Sat Aug 26, 2017 10:18 am

Hi, I used to have a fully working VPN set up to my local router on LM17.x. With a fresh install of LM18.2 I have some issues. Using a laptop connected to my network and the router admin screens to monitor connections. My main machine is tethered to my phone to simulate external connection (I travel with my main machine, hence this exercise). Main machine connected via wifi to phone and internet, set the VPN connection to ON and enter password. LM gives message to say VPN connected which agrees with laptop monitoring router connections. However, the wireless connection icon in the taskbar doesn't get a lock icon added like it did in LM17.x and I can't ssh to the Synology NAS on my network, it just hangs, VPN stays connected though.

[list=]Should I be getting a lock icon added to the wireless connection icon in the taskbar?
Should I be able to ssh through the VPN if the icon isn't there?[/list]

Thanks for reading this.
Last edited by craig100 on Sun Aug 27, 2017 5:55 am, edited 1 time in total.

User avatar
catweazel
Level 10
Level 10
Posts: 3116
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: VPN Setup

Postby catweazel » Sat Aug 26, 2017 10:16 pm

Regarding the icon: viewtopic.php?f=90&t=252266
Mint Donor #6036
If your problem is fixed, please mark your thread as [SOLVED] by editing the title of the first message in the thread.

craig100
Level 2
Level 2
Posts: 82
Joined: Mon Nov 07, 2011 1:37 pm
Location: Slough, UK

Re: VPN Setup

Postby craig100 » Sun Aug 27, 2017 4:58 am

Once I'd got the right combination of selections made in the network connection setup for the VPN, the lock icon appeared so all is well. I think the one that controlled the lock icon was the "All users may connect to this network" setting. I unchecked it and got the lock.

Thanks

User avatar
catweazel
Level 10
Level 10
Posts: 3116
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: VPN Setup

Postby catweazel » Sun Aug 27, 2017 5:20 am

Great, I'm glad you got it sorted. Thanks for the update on the fix.
Mint Donor #6036
If your problem is fixed, please mark your thread as [SOLVED] by editing the title of the first message in the thread.


Return to “Other networking topics”

Who is online

Users browsing this forum: No registered users and 2 guests