Cisco VPN connecting but no traffic on Mint 18.2

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 1
Joined: Mon Oct 16, 2017 4:35 am

Cisco VPN connecting but no traffic on Mint 18.2

Post by jiraiya » Mon Oct 16, 2017 4:40 am

I have freshly installed Linux Mint 18.2(64 bit) on a new PC and also upgraded my existing laptop installation to 18.2. However I have run into serious issues with VPN connectivity after the upgrade and fresh install. The VPN connects but there is no traffic, ping, internet, nothing.

Here is what I have done so far and I have tried all these multiple times to make sure all is in order:
  • Installed vpnc, network-manager-vpnc, network-manager-vpnc-gnome, vpnc-scripts.
    Imported a known working and 100% correct PCF file.
    Enter password, connect and then nothing, no traffic at all once connected.
When this did not work, I also installed the Shrewsoft client "ike". Again this installed fine and connected but once connected there is again nothing. This was all working perfectly via both methods on the laptop prior to upgrading to 18.2. So presumably something in 18.2 is a breaking change or some such.

Any ideas would be appreciated.

P.S. I have tried the setting to only use the VPN for VPN resources but this makes no difference and traffic is still not flowing.

Post Reply

Return to “Other networking topics”