Cannot connet with Private Internet Access VPN

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read how to get help
Post Reply
User avatar
Birb
Level 1
Level 1
Posts: 1
Joined: Thu Nov 16, 2017 11:21 am

Cannot connet with Private Internet Access VPN

Post by Birb » Thu Nov 16, 2017 11:41 am

Hello, new to the forums, and semi new to Linux.

I'm trying to use Private Internet Access VPN. The vpn installed fine, and even runs fine. Thing is, everytime I try to connect, it never seems to be able to connect to any of it's connection points. It always starts the process, and after about 30 of waiting, goes back to being disconnected.

I'm using Linux Mint 18.2 Cinnamon 64bit, Cinnamon version 3.4.6, my device is a Lenovo T420

here's this stuff.

Code: Select all

System:    Host: birb-ThinkPad-T420 Kernel: 4.10.0-38-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.4.6 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.2 Sonya
Machine:   System: LENOVO (portable) product: 4177Q5U v: ThinkPad T420
           Mobo: LENOVO model: 4177Q5U
           Bios: LENOVO v: 83ET53WW (1.23 ) date: 03/31/2011
CPU:       Dual core Intel Core i5-2520M (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9967
           clock speeds: max: 3200 MHz 1: 1281 MHz 2: 801 MHz 3: 834 MHz
           4: 819 MHz
Graphics:  Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.00hz
           GLX Renderer: Mesa DRI Intel Sandybridge Mobile
           GLX Version: 3.0 Mesa 17.0.7 Direct Rendering: Yes
Audio:     Card Intel 6 Series/C200 Series Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network:   Card-1: Intel 82579LM Gigabit Network Connection
           driver: e1000e v: 3.2.6-k port: 5080 bus-ID: 00:19.0
           IF: enp0s25 state: down mac: <filter>
           Card-2: Intel Centrino Advanced-N 6205 [Taylor Peak]
           driver: iwlwifi bus-ID: 03:00.0
           IF: wlp3s0 state: up mac: <filter>
Drives:    HDD Total Size: 160.0GB (7.3% used)
           ID-1: /dev/sda model: HITACHI_HTS54321 size: 160.0GB
Partition: ID-1: / size: 143G used: 7.2G (6%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 4.18GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 41.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 1988
Info:      Processes: 227 Uptime: 21 min Memory: 1620.7/3836.2MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35
If there is anything else I can do to help you help me, please say so.

Like I said I'm new, I apologize if I've posted in the wrong place, or missed anything else important.

solostian
Level 1
Level 1
Posts: 28
Joined: Mon Jan 25, 2016 6:04 am
Location: Paris

Re: Cannot connet with Private Internet Access VPN

Post by solostian » Mon Dec 25, 2017 12:51 pm

I am running into similar issues with PIA and qBittorrent.
Before PIA, I understood opening the port used by qBittorrent through the firewall.
With PIA, I can't get a straight answer regarding what is Local/Remote Port.
Does anybody know of a primer on PIA settings configuration?

Post Reply

Return to “Other networking topics”