couldn't find network-manager-l2tp-gnome

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 2
Joined: Fri Jan 12, 2018 7:07 am

couldn't find network-manager-l2tp-gnome

Post by ttc46 » Fri Jan 12, 2018 7:30 am


To use a VPN, I need the L2TP/IPsec protocol and, unfortunately, I'm unable to find "network-manager-l2tp-gnome" in Synaptic and so L2TP is not listed.
Since more days, I'm searching on the web for informations, I've tried a lot of things, but I have no result
For information, xl2tpd, network-manager and strongswan are installed

Have someone an idea?

Thank you for the help

Code: Select all

System:    Host: atelier Kernel: 3.16.0-5-amd64 x86_64 (64 bit gcc: 4.8.4) 
           Desktop: MATE 1.18.0 (Gtk 3.14.5) Distro: LinuxMint 2 betsy 
Machine:   Mobo: Gigabyte model: GA-990XA-UD3 v: x.x
           Bios: Award v: F13 date: 10/26/2012
CPU:       Octa core AMD FX-8320E Eight-Core (-MCP-) cache: 16384 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 51541 
           Clock Speeds: 1: 1400 MHz 2: 1400 MHz 3: 1400 MHz 4: 2800 MHz
           5: 1400 MHz 6: 1400 MHz 7: 1400 MHz 8: 1400 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Barts PRO [Radeon HD 6850]
           bus-ID: 01:00.0
           Display Server: X.Org 1.16.4 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.00hz, 1920x1080@60.00hz
           GLX Renderer: Gallium 0.4 on AMD BARTS
           GLX Version: 3.0 Mesa 10.3.2 Direct Rendering: Yes
Audio:     Card-1 C-Media CMI8788 [Oxygen HD Audio] 
           driver: snd_virtuoso port: de00 bus-ID: 04:04.0 
           Card-2 Advanced Micro Devices [AMD/ATI] Barts HDMI Audio [Radeon HD 6800 Series] 
           driver: snd_hda_intel bus-ID: 01:00.1 
           Card-3 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA) 
           driver: snd_hda_intel bus-ID: 00:14.2 
           Sound: Advanced Linux Sound Architecture v: k3.16.0-5-amd64
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: ce00 bus-ID: 05:00.0
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 688.2GB (17.5% used)
           ID-1: /dev/sda model: Samsung_SSD_850 size: 128.0GB
           ID-2: /dev/sdc model: WDC_WD5000AAKX size: 500.1GB
           ID-3: /dev/sdb model: KINGSTON_SV300S3 size: 60.0GB
Partition: ID-1: / size: 50G used: 39G (82%) fs: ext4 dev: /dev/sda3 
           ID-2: swap-1 size: 12.59GB used: 0.00GB (0%) fs: swap dev: /dev/sdb1 
Sensors:   System Temperatures: cpu: 25.6C mobo: N/A gpu: 58.0 
           Fan Speeds (in rpm): cpu: N/A 
Info:      Processes: 229 Uptime: 21 min Memory: 1318.9/7985.1MB 
           Init: SysVinit runlevel: 2 Gcc sys: 4.9.2 
           Client: Shell (bash 4.3.301) inxi: 2.1.28

Level 2
Level 2
Posts: 57
Joined: Sat Jul 15, 2017 10:59 am

Re: couldn't find network-manager-l2tp-gnome

Post by rbsudo » Fri Jan 12, 2018 12:21 pm

Check out these instructions for adding it to Network Manager. ... -in-linux/
Linux Mint 18.3 Sylvia.. Cinnamon.. 32-bit and 64-bit
"I learn by going where I have to go," Roethke

Level 1
Level 1
Posts: 2
Joined: Fri Jan 12, 2018 7:07 am

Re: couldn't find network-manager-l2tp-gnome

Post by ttc46 » Fri Jan 12, 2018 12:59 pm

Thanks for the answer, but I've tried this.

The problem is that when I hit enter after "sudo add-apt-repository ppa:nm-l2tp/network-manager-l2tp"
it tells me that the addition of PPA is not supported

Post Reply

Return to “Other networking topics”