[SOLVED] Weird SSH transfer speeds...

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read how to get help
Post Reply
User avatar
mr.travo
Level 3
Level 3
Posts: 107
Joined: Fri Aug 05, 2011 1:13 pm

[SOLVED] Weird SSH transfer speeds...

Post by mr.travo » Sat Apr 21, 2018 12:52 am

Please forgive me guys, I am still new in the SSH world. I have been at this for 12 hours now and still learning. I have been learning to transfer files over SSH and also running programs in X through SSH. Pretty cool and powerful.

The weirdness is this:

I have a the Linksys WRT1900ACv2 router. I am running stock firmware on this partition, the other side is flashed is OpenWRT and hadn't gotten into it too much yet. ANYWAY- I am running 3 computers right now, two wired in and one wireless. When I transfer a big file (2.9GB) from my wired to wireless I am getting speeds of 30-33 MB/s. Not too bad, but not that great either. However when I transfer between the two wired computers, I am only getting 11 MB/s and that's it! I am running the exact same command and copying the exact same file. I am trying to keep the environment as close to the same as I can.

My wireless laptop is actually a Chromebook that has been stripped and Gallium is now the OS. It has a 2.48 N3060 Celeron with 2gb ram and an eMMC drive (16gb capacity/10gb free). The other laptop (the slow wired one) is a Dell dual core 1.9 i3 with 8gb ram and 1tb HDD. HDD only has Arch XFCE on it and nothing else.

Can anyone explain to me what I am doing wrong or what I am not considering? I know wired is always going to be faster, or should be, LOL! :mrgreen:

Thanks!

Trav
Last edited by mr.travo on Fri Apr 27, 2018 8:31 pm, edited 1 time in total.
-Travo

"Sometimes i'm not the sharpest shed in the drawer"

User avatar
mr.travo
Level 3
Level 3
Posts: 107
Joined: Fri Aug 05, 2011 1:13 pm

Re: Weird SSH transfer speeds...

Post by mr.travo » Fri Apr 27, 2018 8:29 pm

Just a friendly reminder- make sure you check your ethernet card speed before you start scratching your head and asking for help troubleshooting! :mrgreen: :lol: :lol:

For some reason I SWORE that all my equipment was now Gigabit.... Well, I was wrong... :mrgreen:

T
-Travo

"Sometimes i'm not the sharpest shed in the drawer"

Post Reply

Return to “Other networking topics”