shares-admin not working

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read how to get help
Post Reply
Caltrop
Level 2
Level 2
Posts: 76
Joined: Mon Aug 07, 2017 12:00 pm

shares-admin not working

Post by Caltrop » Sat Jun 23, 2018 10:47 am

linux mint shares-admin not working

I started it, it asked to install, something timed-out I don't know what it did not specify

it will not ADD a share folder

What I am trying to do:
Share a folder that can be used in VirtualBox FreeDOS.
Every example I have seen mentions Linux 'samba' & FreeDOS 'net'.
'samba' is somewhat installed via shares-admin, which does not work
'net' in FreeDOS is still a mystery, I have seen it in DOS but FreeDOS...?

deepakdeshp
Level 11
Level 11
Posts: 3686
Joined: Sun Aug 09, 2015 10:00 am

Re: shares-admin not working

Post by deepakdeshp » Sun Jun 24, 2018 11:28 am

If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 19 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

Caltrop
Level 2
Level 2
Posts: 76
Joined: Mon Aug 07, 2017 12:00 pm

Re: shares-admin not working

Post by Caltrop » Wed Jun 27, 2018 9:32 am

yeah, that's what I stared doing

samba has a nice gui

too bad so much is messed up in mint
and no one knows why :?

thinking of switching os's
something like slack or arch

User avatar
BG405
Level 6
Level 6
Posts: 1367
Joined: Fri Mar 11, 2016 3:09 pm
Location: England

Re: shares-admin not working

Post by BG405 » Thu Jun 28, 2018 3:46 pm

Caltrop wrote:
Wed Jun 27, 2018 9:32 am
thinking of switching os's
I wouldn't bother. Not just Mint where SAMBA is broken; it doesn't work properly OOTB in Manjaro either, which is Arch based.

Found I could get SAMBA shares to work, but can not play videos from the server. It does let me copy them & they play from the internal storage. If I mount the server shared partition manually, I can play them with no issues. :roll:
Dell Inspiron 1525 - LM17.3 CE 64-------------------Acer D255E 2GB - Manjaro KDE, LM17.3 KDE 32
Toshiba NB305 - LM17.3 Xfce 32---------------------K7S5A AMD 1.2GHz - LM17.3 Xfce 32 & WinXP-Pro
Acer Aspire E11 ES1-111M - LM18.2 KDE 64 ----Dell PII 350 64MB - Puppy 4.3 & Win98-SE

Post Reply

Return to “Other networking topics”