Bluetooth Not pairing

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read how to get help
Post Reply
sir-me32
Level 1
Level 1
Posts: 1
Joined: Tue Jul 17, 2018 2:45 am

Bluetooth Not pairing

Post by sir-me32 » Tue Jul 17, 2018 3:10 am

Hello guys,I have recently shifted from windows to linuxmint.After installing linuxmint 18.3 bluetooth was not working.I have seaarched on this and other forums and have managed to make my laptop see other devices when i input

Code: Select all

sudo modprobe rtbth
.Problem is it's not pairing.These are the results of inxi -Fxz

Code: Select all

sirme@sirme-HP-Pavilion-g6-Notebook-PC ~ $ inxi -Fxz
System:    Host: sirme-HP-Pavilion-g6-Notebook-PC Kernel: 4.10.0-38-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.6.6 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.3 Sylvia
Machine:   System: Hewlett-Packard (portable) product: HP Pavilion g6 Notebook PC v: 0890120000005910000600000
           Mobo: Hewlett-Packard model: 1841 v: 56.32
           Bios: Insyde v: F.24 date: 01/17/2013
CPU:       Dual core Intel Pentium B960 (-MCP-) cache: 2048 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3) bmips: 8780
           clock speeds: max: 2200 MHz 1: 1086 MHz 2: 882 MHz
Graphics:  Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1366x768@59.99hz
           GLX Renderer: Mesa DRI Intel Sandybridge Mobile
           GLX Version: 3.0 Mesa 17.0.7 Direct Rendering: Yes
Audio:     Card Intel 7 Series/C210 Series Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network:   Card-1: Ralink RT3290 Wireless 802.11n 1T/1R PCIe
           driver: rt2800pci v: 2.3.0 bus-ID: 01:00.0
           IF: wlo1 state: up mac: <filter>
           Card-2: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 02:00.0
           IF: eno1 state: down mac: <filter>
Drives:    HDD Total Size: 320.1GB (5.8% used)
           ID-1: /dev/sda model: WDC_WD3200BPVT size: 320.1GB
Partition: ID-1: / size: 289G used: 14G (5%) fs: ext4 dev: /dev/sda2
           ID-2: swap-1 size: 4.18GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 43.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 195 Uptime: 57 min Memory: 1254.2/3841.7MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35 
sirme@sirme-HP-Pavilion-g6-Notebook-PC ~ $ 

Post Reply

Return to “Other networking topics”