ovpn cert no more recognized [solved]

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 2
Joined: Sun Feb 19, 2017 5:16 am

ovpn cert no more recognized [solved]

Post by paleozeta » Sat Nov 03, 2018 2:26 am

hello there,
i set up a vpn connection with openvpn a couple of months ago and the network manager imported the ovpn certificate flawlessy. now i try to create a new vpn , but the only certificate available in the list are :
Screenshot_2018-11-03_07-22-56.png (7.19 KiB) Viewed 144 times
pem, pkcs, crt.,key,cer,p12.
how comes that this is changed and how to create a new vpn with ovpn files?

ok, i found a different way. instead of : network manager, add, create openvpn,
network manager, add, import a saved vpn configuration= import your vpn file.
that inserts automatically the three certificates and the gateway. add name and username and password ( with a pw tls type )

Post Reply

Return to “Other networking topics”