Page 1 of 1

Neither WINE-Tricks nor Play on Linux get out to the 'net

Posted: Thu Aug 22, 2019 5:53 pm
by songdove
I tried searching both Google, the LInux Mint site and this forum, but either I'm not using the terms others have used when getting help, or my system is a unique situation.

I installed LInux Mint on an older laptop a few months ago late this spring, and then installed Wine-Tricks to get a few things like my familiar notepad available. Recently, I wanted to install a windows-only browser via the Wine-tricks interface, but the browser installation kept failing due to inability to get out to the Internet. I read online that the default WINE browser should be able to get out just fine, so I tested it, but no go. It too doesn't have Internet access. I tried installing Play on Linux, then tried installing the windows-only browser, but same problem.

The machine itself gets out online just fine, so this seems to be a WINE problem. One forum thread I found online very unhelpfully stated there might be a ton of libraries WINE needs to allow network access, but did not give any links to available network installation packages for WINE. Do such packages exist? Have other people had this issue and if so, what did they do to solve it?

I am relatively new to the linux space, dabbled in it here and there over the years, but now have my first dedicated system to the OS.