disable systemd-resolved

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 6
Joined: Tue Jul 16, 2019 4:41 am

disable systemd-resolved

Post by ratatouille » Thu Aug 29, 2019 8:26 am


On my Linuxmint cinnamon 19.1 I want to disable systemd-resolved and establish unbound.

I stopped this service and removed /etc/resolv.conf. But as soon as I restart NetworkManager
the resolv.conf is there again referring to nameserver (systemd-resolved).

How do I establish unbound with NetworkManager?

Kind regards


Post Reply

Return to “Other networking topics”