Page 1 of 1

[Solved]Samba Issues

Posted: Tue Jun 30, 2020 6:52 pm
by VVolfGar
I am having issues with Samba. I installed Samba yesterday, and was able to connect to a Win 7 PC on the network easily. Rebooted this morning, and now I cannot see the Win 7 PC at all. I can ping the PC but Nemo does not see any other PC on the network.

My Laptop Specs -

Code: Select all

System:
  Kernel: 5.4.0-39-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 
  Desktop: Cinnamon 4.6.6 wm: muffin 4.6.2 dm: LightDM 1.30.0 
  Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal 
Machine:
  Type: Laptop System: LENOVO product: 80E3 v: Lenovo G50-45 
  serial: <filter> Chassis: type: 10 v: Lenovo G50-45 serial: <filter> 
  Mobo: LENOVO model: Lancer 5B2 v: 31900058 WIN serial: <filter> 
  UEFI [Legacy]: LENOVO v: A2CN27WW(V1.09) date: 12/12/2014 
Battery:
  ID-1: BAT1 charge: 24.8 Wh condition: 24.8/28.5 Wh (87%) volts: 16.1/14.4 
  model: LENOVO PABAS0241231 type: Li-ion serial: <filter> status: Full 
CPU:
  Topology: Quad Core model: AMD A8-6410 APU with AMD Radeon R5 Graphics 
  bits: 64 type: MCP arch: Puma rev: 1 L2 cache: 2048 KiB 
  flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm 
  bogomips: 15971 
  Speed: 998 MHz min/max: 1000/2000 MHz boost: enabled Core speeds (MHz): 
  1: 998 2: 998 3: 998 4: 998 
Graphics:
  Device-1: AMD Mullins [Radeon R4/R5 Graphics] vendor: Lenovo 
  driver: radeon v: kernel bus ID: 00:01.0 chip ID: 1002:9851 
  Display: x11 server: X.Org 1.20.8 driver: ati,radeon 
  unloaded: fbdev,modesetting,vesa 
  resolution: 1920x1080~60Hz, 1280x1024~60Hz 
  OpenGL: renderer: AMD KABINI (DRM 2.50.0 5.4.0-39-generic LLVM 9.0.1) 
  v: 4.5 Mesa 20.0.4 direct render: Yes 
Audio:
  Device-1: AMD Kabini HDMI/DP Audio vendor: Lenovo driver: snd_hda_intel 
  v: kernel bus ID: 00:01.1 chip ID: 1002:9840 
  Device-2: AMD FCH Azalia vendor: Lenovo driver: snd_hda_intel v: kernel 
  bus ID: 00:14.2 chip ID: 1022:780d 
  Sound Server: ALSA v: k5.4.0-39-generic 
Network:
  Device-1: Realtek RTL8723BE PCIe Wireless Network Adapter 
  vendor: Lenovo Z50-75 driver: rtl8723be v: kernel port: 3000 
  bus ID: 01:00.0 chip ID: 10ec:b723 
  IF: wlp1s0 state: up mac: <filter> 
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Lenovo driver: r8169 v: kernel port: 2000 bus ID: 02:00.0 
  chip ID: 10ec:8168 
  IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Drives:
  Local Storage: total: 3.18 TiB used: 1.02 TiB (31.9%) 
  ID-1: /dev/sda vendor: Samsung model: SSD 860 QVO 1TB size: 931.51 GiB 
  speed: 6.0 Gb/s serial: <filter> rev: 2B6Q scheme: MBR 
  ID-2: /dev/sdb type: USB vendor: Western Digital model: WD10EAVS-00D7B1 
  size: 931.51 GiB serial: <filter> scheme: MBR 
  ID-3: /dev/sdc type: USB vendor: Seagate model: ST500LT012-1DG142 
  size: 465.76 GiB rotation: 5400 rpm serial: <filter> scheme: MBR 
  ID-4: /dev/sdd type: USB vendor: Western Digital 
  model: WD My Passport 0730 size: 931.48 GiB serial: <filter> rev: 1015 
  scheme: MBR 
Partition:
  ID-1: / size: 182.34 GiB used: 15.04 GiB (8.3%) fs: ext4 dev: /dev/sda1 
  ID-2: /home size: 732.55 GiB used: 42.10 GiB (5.7%) fs: ext4 
  dev: /dev/sda5 
Sensors:
  System Temperatures: cpu: 44.5 C mobo: N/A gpu: radeon temp: 40 C 
  Fan Speeds (RPM): N/A 
Repos:
  No active apt repos in: /etc/apt/sources.list 
  Active apt repos in: /etc/apt/sources.list.d/brave-browser-release.list 
  1: deb [arch=amd64] https://brave-browser-apt-release.s3.brave.com/ stable main
  Active apt repos in: /etc/apt/sources.list.d/nilarimogard-webupd8-focal.list 
  1: deb http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu focal main
  Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list 
  1: deb http://reflection.oss.ou.edu/linuxmint/repos ulyana main upstream import backport
  2: deb http://mirror.cs.pitt.edu/ubuntu/archive focal main restricted universe multiverse
  3: deb http://mirror.cs.pitt.edu/ubuntu/archive focal-updates main restricted universe multiverse
  4: deb http://mirror.cs.pitt.edu/ubuntu/archive focal-backports main restricted universe multiverse
  5: deb http://security.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse
  6: deb http://archive.canonical.com/ubuntu/ focal partner
Info:
  Processes: 259 Uptime: 6h 52m Memory: 6.76 GiB used: 2.42 GiB (35.8%) 
  Init: systemd v: 245 runlevel: 5 Compilers: gcc: 9.3.0 alt: 9 Shell: bash 
  v: 5.0.16 running in: gnome-terminal inxi: 3.0.38
I've tried to change the smb.conf file by adding the following below "workgroup=WORKGROUP"

Code: Select all

client min protocol = NT1
server min protocol = NT1
Though I will note that Samba worked quite well yesterday before making the change to the smb.conf file.

Thank you for any help.

Re: Samba Issues

Posted: Wed Jul 01, 2020 3:35 pm
by VVolfGar
What the actual *blanking blank* ....

So ... It is working again. *rubs eyes*

After multiple reboots and not changing anything except leaving it alone for 12 hours and it works again.

Very, very confused, but happy it is working again.

Any thoughts? Should I mark this post solved? Or maybe just say that I am the issue? :?

If nothing changes by tomorrow, that is what I will probably do. Thanks to everyone who at least looked at this post.