"VPN sercice failed to start" - what to do get it working

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read how to get help
Post Reply
Eko_taas
Level 2
Level 2
Posts: 72
Joined: Sat Jul 03, 2010 3:04 am

"VPN sercice failed to start" - what to do get it working

Post by Eko_taas »

I have old XP, which will is running WIN-only software 24/7h (OK if remotely booting every 1M). I have used XP-XP with VPN (standard) + tightVNC on both sides. Works very well...

Now I have tried to connect the same with Mint (9 and 10), but I have diff. to start VPN-connection.

What I have done:
- LAN connection (firewalls OK in both ends) OK
- Setup VPN connection with "NetworkManager Applet 0.8.1" (not so many selections avail.)
- When trying to start with NetworkManager - VPN connections - "VPN connection 1", Nothing else happens, but message:
"VPN connection failed
VPN connection "VPN connection 1"failed because VPN service failed to start."
I have checked, that user (me as normal login) has right to "Connect to wireless and ethernet networks". Should I install some package, before NetworkManager-VPN?

For Mint-to-Mint I have used Remmina, but that does not have VPN-inside, One option could be to install (remotely) SSH-server to XP, but would pref. to keep changes minimal due actual distance to working XP.

krustwell
Level 1
Level 1
Posts: 6
Joined: Thu Apr 14, 2011 9:47 pm

Re: "VPN sercice failed to start" - what to do get it workin

Post by krustwell »

Any word on the OP's question? it's been a while and i'm having issues connecting to my corporate Windows VPN from my Mint 10 netbook. Googling "how to configure Linux VPN" or some other such query yields lots of info, but nothing that really helps.

fumandor
Level 1
Level 1
Posts: 3
Joined: Tue Jan 24, 2012 1:23 am

Re: "VPN sercice failed to start" - what to do get it workin

Post by fumandor »

I run Linux Mint 12 and was getting the same error when setting up my VPN. The way i resolved the error was by removing and reinstalling the following packages from software manager:

network-manager-pptp
pptp-linux

I made sure to reboot my laptop after removing the packages and once again after reinstalling them. When you remove the packages it will indicate that they are still installed and that is why I rebooted my laptop.
Hope this helps.

Post Reply

Return to “Other networking topics”