Page 1 of 1

something wrong with facebook...

Posted: Wed Mar 07, 2012 9:40 pm
by jerry_
I tried to login since i installed Linux Mint.The page keeps "loading" and never show my wall or others profiles.I recently installed this S.O. i tried to change my DNS,clear cache browser,change my browser.My ISP is OK.

This netbook is a Acer Aspire One and Internet works fine in windows7.Whats wrong? :(

Re: something wrong with facebook...

Posted: Thu Mar 08, 2012 5:28 am
by barryp
Hi Jerry,

If you're using Firefox or Chrome/ ium check your extensions & add-ons. If you disable them all, is FB ok then?

Cheers
Barry

Re: something wrong with facebook...

Posted: Sun Mar 11, 2012 5:12 pm
by Midnighter
Facebook works fine for me. Have you installed anything in your browser? Have you tried deleting your browser profile (/home/username/.mozilla) and starting with a fresh firefox profile?

Re: something wrong with facebook...

Posted: Sat Mar 17, 2012 9:00 pm
by sk8ergirl
Hello altogether!

After using Linux Mint I as well experienced some not-normal behaviour of facebook-webpage.

Right now I'm in China that means I need to work with a VPN (Astrill). When I go to facebook-page I get the login-screen as normal, but after logging-in I get connection problem - "Connection was interrupted".
Without using the VPN I can't even open the facebook-login-page, because it's blocked.
So now I'm wondering why I can open the first page but not go on logging in.

When I have a look at the VPN-client I also see that I have traffic while opening to login-page, but no traffic when I want to login :(

Because of that problems I wanted to use OpenVPN, installed it but can't find the program now here in Mint to start it...

Same situation as threadstarter: it works fine on Win7, when I can open the first page I also have no problems logging in.

Thank you in advance for your kind help!