Stop Kickoff Displaying Bookmarks?

Forum rules
Before you post please read how to get help
MishaSherpa

Stop Kickoff Displaying Bookmarks?

Postby MishaSherpa » Fri Sep 27, 2013 11:29 am

Does anyone know how to turn off Kickoff Application Manager displaying bookmarks when you use the search box?

MishaSherpa

Re: Stop Kickoff Displaying Bookmarks?

Postby MishaSherpa » Sun Oct 20, 2013 2:10 pm

It's suprisingly hard to find an answer to this, as far as my searches go. The best I saw was someone saying you change your Panel Options to use a launcher called Lancelot instead of Kickoff. I find it hard to believe I'm the only one who finds the kickoff results thing super annoying.


Return to “KDE”

Who is online

Users browsing this forum: No registered users and 4 guests