[Confirmed] Mint Upload 3.7.5 file path spaces

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
User avatar
Level 5
Level 5
Posts: 707
Joined: Mon Sep 01, 2008 8:05 am

[Confirmed] Mint Upload 3.7.5 file path spaces

Postby pluraldave » Tue Dec 15, 2009 1:21 pm

Mint Upload 3.7.5 cannot handle space characters in the local file path of the file to be uploaded.

At some point a space in the path is converted to "%20" and because the actual path of "xxx yyy" is different to "xxx%20yyy" mintupload reports that the file does not exist.

This is on a clean install of LM8 64.

Level 8
Level 8
Posts: 2158
Joined: Thu Feb 26, 2009 8:58 pm

Re: Mint Upload 3.7.5 file path spaces

Postby emorrp1 » Tue Dec 15, 2009 7:05 pm

confirmed for *all* published versions of mintUpload. The cliUpload in the community branch does not suffer from this issue, but it is also possible that it's the drag+drop process which adds the space encoding. Plus I still don't understand Clem's changes fully. Will see to it this is fixed for *my* next release (I doubt I can look at it until February)
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term site:forums.linuxmint.com

Return to “Newbie Questions”