Warning: No support for locale: en_US.utf8

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
andrewgouw
Level 3
Level 3
Posts: 153
Joined: Sat Nov 29, 2014 11:12 pm

Warning: No support for locale: en_US.utf8

Post by andrewgouw » Wed Aug 15, 2018 12:07 am

I have upgraded LM 18.3 to LM 19 successfully, at least that is what I thought. The only message I got since then is "Warning: No support for locale: en_US.utf8", which I ignored. I keep getting this message each and every time I use the text editor. In the end I reverted back to my backup LM18.3 which was made just before the upgrade.
Everything seems to be normal except "Warning: No support for locale: en_US.utf8" still keeps popping up particularly when upgrading the kernel.
Is there a remedy for this?

lazarus
Level 3
Level 3
Posts: 134
Joined: Mon Jul 02, 2018 11:36 pm
Location: Oberon, OZ

Re: Warning: No support for locale: en_US.utf8

Post by lazarus » Wed Aug 15, 2018 1:17 am

I only just asked the same question - with regard to the warn when upgrading - and was pointed at: viewtopic.php?f=42&t=111527#p623968

Works for me.
- Andy

I may be weird but I'm saving up to become eccentric.

andrewgouw
Level 3
Level 3
Posts: 153
Joined: Sat Nov 29, 2014 11:12 pm

Re: Warning: No support for locale: en_US.utf8

Post by andrewgouw » Wed Aug 15, 2018 3:28 am

Did as instructed in your post and got the exact result as it as attached. Thank you very much hope this will fixed it.
utf.png

andrewgouw
Level 3
Level 3
Posts: 153
Joined: Sat Nov 29, 2014 11:12 pm

Re: Warning: No support for locale: en_US.utf8 - RESOLVED

Post by andrewgouw » Wed Aug 15, 2018 5:01 pm

Followed with "sudo update-initramfs -u" and no further problems. Thanks for the fix.

Post Reply

Return to “Other topics”