How to disable function overwrite on F key line? [NOT RELATED TO LINUX, TOPIC OVER]

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
J-Albastru
Level 1
Level 1
Posts: 5
Joined: Tue Aug 16, 2022 3:58 pm

How to disable function overwrite on F key line? [NOT RELATED TO LINUX, TOPIC OVER]

Post by J-Albastru »

The title says it all. Instead of reacting with a fullscreen window, my F keys react on their own. For example, if I wanted to screenshot something via Steam (F12), it'll activate lock instead of making a screenshot. Is there any feasible way to disable this?
Last edited by J-Albastru on Sat Sep 24, 2022 4:25 pm, edited 1 time in total.
Cosmo.
Level 24
Level 24
Posts: 22055
Joined: Sat Dec 06, 2014 7:34 am

Re: How to disable function overwrite on F key line?

Post by Cosmo. »

J-Albastru wrote:
Tue Sep 20, 2022 6:47 am
The title says it all.
The title says nothing. And nowhere is the least system information. Is it Mint? Version? Desktop?
F12 is a key, which can be used to call a function. In the system it does nothing, especially not locking anything.
Gotcha!
J-Albastru
Level 1
Level 1
Posts: 5
Joined: Tue Aug 16, 2022 3:58 pm

Re: How to disable function overwrite on F key line?

Post by J-Albastru »

My bad, turns out it's a motherboard quirk. Have a g'one
Post Reply

Return to “Other topics”