Vertical scrolling with touchpad not working correctly

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
szerberusz
Level 1
Level 1
Posts: 1
Joined: Thu Aug 16, 2012 9:23 pm

Vertical scrolling with touchpad not working correctly

Postby szerberusz » Thu Aug 16, 2012 9:52 pm

Hi!

The problem: vertical scrolling isn't working correctly (i think): i can't scroll "continuously". Under the touchpad i have 3 buttons (corresponding to the 3 buttons on a mouse) and normally, the middle button can be used for scrolling (the 4 edges corresponding to the 4 directions). Under Windows it works fine, but under Mint 13 it doesn't. If i press the edge of the button continuously it won't scroll continuously, or at least, that's the best way i can describe it. It does scroll, but not in a way i would call continuous. It's very slow: 2-3 seconds pass between "scrolls". I don't know if it is because it does scroll continuously but very slowly or it interprets my continuous pressing of the button as separate presses (there's no "speed issue" when i do scroll with separate presses of the button's edge), but it's very annoying. Also, when i use a mouse with a wheel, there's no such issue (nor is there an issue if i use the arrow keys on the keyboard). How can i make it work as it supposed to (faster), or if it IS supposed to work like this, how can i change it?

My laptop is an acer aspire 5710z (yeah, it's OLD...) with Linux Mint 13 (Cinnamon) and Windows 7 installed.

Thanks in advance for your help.

Return to “Other topics”

Who is online

Users browsing this forum: No registered users and 5 guests