I have a bunch of Ign's when I do an apt-get update(Solved)

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 23
Joined: Wed Sep 12, 2012 11:20 pm

I have a bunch of Ign's when I do an apt-get update(Solved)

Postby jmcook79 » Sun Sep 30, 2012 8:21 pm

I first noticed this because when I reloaded synaptic It came back with a bunch of "fails" so I went to the terminal and did an apt update and here are the results. Could some of the servers just be down?

Ign http://packages.linuxmint.com maya InRelease
Get:1 http://packages.linuxmint.com maya Release.gpg [197 B]
Ign http://archive.ubuntu.com precise InRelease
Ign http://archive.ubuntu.com precise-updates InRelease
Hit http://packages.medibuntu.org precise InRelease
Ign http://security.ubuntu.com precise-security InRelease
Ign http://archive.canonical.com precise InRelease
Get:2 http://packages.linuxmint.com maya Release [17.7 kB]
Hit http://archive.ubuntu.com precise Release.gpg
Hit http://security.ubuntu.com precise-security Release.gpg
Hit http://archive.canonical.com precise Release.gpg
Hit http://archive.ubuntu.com precise-updates Release.gpg
Hit http://packages.medibuntu.org precise/free amd64 Packages
Hit http://security.ubuntu.com precise-security Release
Get:3 http://packages.linuxmint.com maya/main amd64 Packages [18.0 kB]
Hit http://archive.canonical.com precise Release
Hit http://archive.ubuntu.com precise Release
Hit http://security.ubuntu.com precise-security/main amd64 Packages
Hit http://archive.canonical.com precise/partner amd64 Packages
Get:4 http://packages.linuxmint.com maya/upstream amd64 Packages [10.6 kB]
Get:5 http://packages.linuxmint.com maya/import amd64 Packages [41.1 kB]
Hit http://archive.ubuntu.com precise-updates Release
Hit http://packages.medibuntu.org precise/non-free amd64 Packages
Hit http://security.ubuntu.com precise-security/restricted amd64 Packages
Hit http://security.ubuntu.com precise-security/universe amd64 Packages
Hit http://security.ubuntu.com precise-security/multiverse amd64 Packages
Hit http://security.ubuntu.com precise-security/main i386 Packages
Hit http://security.ubuntu.com precise-security/restricted i386 Packages
Hit http://security.ubuntu.com precise-security/universe i386 Packages
Hit http://security.ubuntu.com precise-security/multiverse i386 Packages
Hit http://security.ubuntu.com precise-security/main TranslationIndex
Hit http://security.ubuntu.com precise-security/multiverse TranslationIndex
Hit http://security.ubuntu.com precise-security/restricted TranslationIndex
Hit http://archive.canonical.com precise/partner i386 Packages
Ign http://archive.canonical.com precise/partner TranslationIndex
Hit http://archive.ubuntu.com precise/main amd64 Packages
Hit http://archive.ubuntu.com precise/restricted amd64 Packages
Hit http://archive.ubuntu.com precise/universe amd64 Packages
Hit http://archive.ubuntu.com precise/multiverse amd64 Packages
Hit http://archive.ubuntu.com precise/main i386 Packages
Get:6 http://packages.linuxmint.com maya/main i386 Packages [18.0 kB]
Hit http://archive.ubuntu.com precise/restricted i386 Packages
Hit http://archive.ubuntu.com precise/universe i386 Packages
Hit http://archive.ubuntu.com precise/multiverse i386 Packages
Hit http://archive.ubuntu.com precise/main TranslationIndex
Hit http://archive.ubuntu.com precise/multiverse TranslationIndex
Get:7 http://packages.linuxmint.com maya/upstream i386 Packages [10.6 kB]
Get:8 http://packages.linuxmint.com maya/import i386 Packages [41.4 kB]
Hit http://security.ubuntu.com precise-security/universe TranslationIndex
Ign http://packages.linuxmint.com maya/import TranslationIndex
Ign http://packages.linuxmint.com maya/main TranslationIndex
Ign http://packages.linuxmint.com maya/upstream TranslationIndex
Hit http://packages.medibuntu.org precise/free i386 Packages
Hit http://archive.ubuntu.com precise/restricted TranslationIndex
Hit http://archive.ubuntu.com precise/universe TranslationIndex
Hit http://archive.ubuntu.com precise-updates/main amd64 Packages
Hit http://archive.ubuntu.com precise-updates/restricted amd64 Packages
Hit http://archive.ubuntu.com precise-updates/universe amd64 Packages
Hit http://security.ubuntu.com precise-security/main Translation-en
Hit http://security.ubuntu.com precise-security/multiverse Translation-en
Hit http://archive.ubuntu.com precise-updates/multiverse amd64 Packages
Hit http://archive.ubuntu.com precise-updates/main i386 Packages
Hit http://archive.ubuntu.com precise-updates/restricted i386 Packages
Hit http://archive.ubuntu.com precise-updates/universe i386 Packages
Hit http://archive.ubuntu.com precise-updates/multiverse i386 Packages
Hit http://security.ubuntu.com precise-security/restricted Translation-en
Hit http://packages.medibuntu.org precise/non-free i386 Packages
Hit http://archive.ubuntu.com precise-updates/main TranslationIndex
Hit http://archive.ubuntu.com precise-updates/multiverse TranslationIndex
Hit http://archive.ubuntu.com precise-updates/restricted TranslationIndex
Hit http://archive.ubuntu.com precise-updates/universe TranslationIndex
Hit http://archive.ubuntu.com precise/main Translation-en
Hit http://security.ubuntu.com precise-security/universe Translation-en
Hit http://archive.ubuntu.com precise/multiverse Translation-en
Hit http://archive.ubuntu.com precise/restricted Translation-en
Hit http://archive.ubuntu.com precise/universe Translation-en
Ign http://packages.medibuntu.org precise/free TranslationIndex
Hit http://archive.ubuntu.com precise-updates/main Translation-en
Hit http://archive.ubuntu.com precise-updates/multiverse Translation-en
Hit http://archive.ubuntu.com precise-updates/restricted Translation-en
Hit http://archive.ubuntu.com precise-updates/universe Translation-en
Ign http://packages.medibuntu.org precise/non-free TranslationIndex
Ign http://archive.canonical.com precise/partner Translation-en_US
Ign http://archive.canonical.com precise/partner Translation-en
Ign http://packages.linuxmint.com maya/import Translation-en_US
Ign http://packages.linuxmint.com maya/import Translation-en
Ign http://packages.linuxmint.com maya/main Translation-en_US
Ign http://packages.linuxmint.com maya/main Translation-en
Ign http://packages.linuxmint.com maya/upstream Translation-en_US
Ign http://packages.linuxmint.com maya/upstream Translation-en
Ign http://packages.medibuntu.org precise/free Translation-en_US
Ign http://packages.medibuntu.org precise/free Translation-en
Ign http://packages.medibuntu.org precise/non-free Translation-en_US
Ign http://packages.medibuntu.org precise/non-free Translation-en
Fetched 158 kB in 7s (20.2 kB/s)
Reading package lists... Done
Last edited by jmcook79 on Sun Dec 02, 2012 8:45 pm, edited 1 time in total.

Level 5
Level 5
Posts: 566
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: I have a bunch of Ign's when I do an apt-get update

Postby squeezy » Sun Sep 30, 2012 11:33 pm

Nope, totally normal. Nothing has changed in those translation files so no need for apt to download them again.

Level 1
Level 1
Posts: 23
Joined: Wed Sep 12, 2012 11:20 pm

Re: I have a bunch of Ign's when I do an apt-get update

Postby jmcook79 » Mon Oct 01, 2012 12:38 pm

Thanks I just wanted to be sure, I'll just ignore it from now on.

Return to “Other topics”