Sound issues in Bianca stable

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
koldrakan
Level 1
Level 1
Posts: 2
Joined: Mon Feb 26, 2007 5:38 am

Sound issues in Bianca stable

Postby koldrakan » Mon Feb 26, 2007 5:46 am

Hi!
I am currently running bianca stable, and i am experiencing some sound issues. It seems just about impossible to get that clean, good sound while playing music. I have read about this problem before, but I can't remember where:P

Can someone please help me?

Bunny
Level 1
Level 1
Posts: 4
Joined: Sun Feb 11, 2007 9:28 am

Postby Bunny » Wed Feb 28, 2007 7:07 pm

I have the same problem, the sound is never clear when the volume in programs is set to 100% :( .

A workaround I found was to turn the volume in whatever app is playing down to 50% or so then turn the system/speaker volume up to compensate.
Just remember to turn the volume up again when you quit or next time you'll have to turn it down another 50% and so on..

Does anybody know a better solution to this?

blacklinux
Level 1
Level 1
Posts: 25
Joined: Tue Feb 20, 2007 1:48 pm

Postby blacklinux » Wed Feb 28, 2007 7:24 pm

i can't even get sound Bianca or bea....and not much help here either. I may have to go back to Ubuntu.... though i hate to.

wireless worked great in mint bianca and not in bea and not in ubuntu though....

I am freakin scratching my head here. not ready for prime time linux is.


Return to “Other topics”

Who is online

Users browsing this forum: No registered users and 2 guests