No screensavers work in LM 13

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
gary428509
Level 1
Level 1
Posts: 31
Joined: Mon Apr 23, 2012 3:58 pm

No screensavers work in LM 13

Post by gary428509 »

I am presently using LM 13 which works fine except that no screensaver I try lasts for more than 10 minutes no matter how I adjust them. Can anyone help? Thank you. GARY428509.

User avatar
jungle_boy
Level 7
Level 7
Posts: 1714
Joined: Thu Aug 19, 2010 2:51 pm
Location: Amazon Rain Forest Land

Re: No screensavers work in LM 13

Post by jungle_boy »

No screensaver works on LM13, wait LM17 (LTS)
Del Inspiron 5480, Quad-core, Core I5 8th Gen, Geforce MX 150,
LM 19.2 Cinnamon

User avatar
gold_finger
Level 9
Level 9
Posts: 2883
Joined: Mon Mar 11, 2013 11:39 pm

Re: No screensavers work in LM 13

Post by gold_finger »

Usually if you set screensaver to not end, but it does anyway that means the Power Management setting are set to turn off the screen after a certain period of time (10 minutes in your case). Look for a menu item labeled "Power" or "Power Manager", probably under the "Settings" category. Check to see if that happens to be set to turn off the monitor after 10 minutes.

If that isn't the solution, post back which desktop environment you are using (Cinnamon, Mate, Xfce, KDE).
Please add [SOLVED] to your thread if a solution is found. Go to your first post in the thread, hit "Edit" button and add [SOLVED] to the title of the post.

How To Format Your Forum Posts.

Try Linux Beginner Search Engine for Linux questions.

gary428509
Level 1
Level 1
Posts: 31
Joined: Mon Apr 23, 2012 3:58 pm

Re: No screensavers work in LM 13

Post by gary428509 »

I've checked and double checked everything. Nothing works. I'm using Cinnamon 1.4 LM 13.

Post Reply

Return to “Other topics”