sound server error

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
mrreality13
Level 1
Level 1
Posts: 22
Joined: Wed Apr 11, 2007 9:09 pm

sound server error

Postby mrreality13 » Wed Apr 11, 2007 9:29 pm

Hi all,
I just installed Bianca-KDE Edition and im getting a error,

"sound server fatal error,cpu over load ,aborting"

it pops up every 60 seconds or so any ideas ?
(i got the same error with a few other distros on this pc only)
but i had this on my test pc(ran fine just slower older cele 1.1 ghz // 512 pc 100// sound blaster live ) and liked so i moved it to my 2ndary machine. .
Priamary machine runs ubnutu feisty 8)
(btw im all linux all the time now but still a n00b 4 months and counting)

specs:
acer t-135 tower
amd sempy 3300+
1 gig pc3200
ati 9550 agp

onboard sound

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Thu Apr 12, 2007 5:20 am

Pls give us a bit more information
Pops up every 60 seconds - so the computer does not close down? Have you got some program to check on your cpu? If not, you could reboot and enter BIOS to check on cpu temperature.
Which sound card?
Probably built in. If you don't know, run lspci in a terminal and somewhere in the output you'll find the sound card mentioned.
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

mrreality13
Level 1
Level 1
Posts: 22
Joined: Wed Apr 11, 2007 9:09 pm

Postby mrreality13 » Thu Apr 12, 2007 7:09 am

hi ,Thanx
i use on board sound ,the pc seems to runs fine i just get the "warning window"It does hang when i try to shut it down, and what is a good program for checking temp? I will look at the bios tonight.

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Thu Apr 12, 2007 7:33 am

Ok run the lspci command as well (possibly lspci | grep "*audio*" gets you right on spot).
A suitalbe program is mbmon, it's in Synaptics
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

User avatar
Boo
Level 8
Level 8
Posts: 2363
Joined: Mon Mar 26, 2007 7:48 am

Postby Boo » Thu Apr 12, 2007 7:41 am

it sounds like a kernel module (driver) or daemon problem to do with the sound card.
It could be the "cpu over load" message just keeps repeating even though it only dies once. It just keeps repeating the error to the console.
You could go into a terminal session and the message should keep repeating there too.
:?
Image
Now where was i going? Oh yes, crazy!

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Thu Apr 12, 2007 8:04 am

yepp - and if we know which sound card a mod probe could possibly be used
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

nick
Level 5
Level 5
Posts: 685
Joined: Sat Dec 02, 2006 8:04 am

sound server error

Postby nick » Thu Apr 12, 2007 11:51 am

Hi
Edgy Bug?
https://launchpad.net/ubuntu/+source/arts/+bug/66982
IF you have Via chipset:
Try echo "options snd-via82xx dxs_support=2" |sudo tee -a /etc/modprobe.d/alsa-base
Then reboot, if not what chipset is used for sound?
Nick

mrreality13
Level 1
Level 1
Posts: 22
Joined: Wed Apr 11, 2007 9:09 pm

Postby mrreality13 » Thu Apr 12, 2007 10:00 pm

thanx for trying ,
my ps died on the sempy with mint on it so ill have to wait till i get a new one to re-try mint OR ill load it on a diff pc in a dual boot 8) :)

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Fri Apr 13, 2007 5:11 am

If your ps = power supply died the error you experienced is likely hardware related. Before a ps dies it generally gives unstable voltage for some time and that can give all sorts of errors.
Image
Don't fix it if it ain't broken, don't break it if you can't fix it


Return to “Other topics”

Who is online

Users browsing this forum: No registered users and 3 guests